1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Проблема с утилитой check4game

Тема в разделе "Архив", создана пользователем Мутизм, 8 окт 2013.

Статус темы:
Закрыта.
  1. Мутизм

    Мутизм User

    Регистрация:
    10.03.11
    Сообщения:
    3
    Симпатии:
    0
    суть проблемы такова: на xp игра шла без нареканий, недавно установил win 7, и, собственно, как многие уже писали, игра стала вылетать через 3-5 минут после загрузки с такой ошибкой:
    [​IMG]
    воспользовался всеми советами - безрезультатно. утилита показывает отсутствие пробовал манипуляцию с переименованием check4game на fixappinitdlls. однако при попытке запуска приложения выскакивает следующее окошко:
    [​IMG]
    все действия под администратором, вирусов нет, пробовал чинить игру через https://ru.4game.com/lineage2/play/ - все та же ошибка с вылетом клиента. при переключении обратно на xp игра идет без проблем. прошу подсказать, как выйти из этой ситуации. заранее спасибо.
     
  2. ВашаСовесть

    ВашаСовесть Innova Group

    Регистрация:
    11.02.10
    Сообщения:
    16.175
    Симпатии:
    963
    доктор веб следит за изменением реестра.... и не позволяет сделать фикс


    попробуйте добавить fixappinitdlls.exe в исключения, перед выполненим


    p/s если не поможет, давайте доступ через teamviewer.com в пм, починим
     
    Последнее редактирование модератором: 8 окт 2013
  3. Мутизм

    Мутизм User

    Регистрация:
    10.03.11
    Сообщения:
    3
    Симпатии:
    0
    к сожалению не помогло. данные отправил в пм.
    все работает. спасибо. можно закрывать.
     
    Последнее редактирование модератором: 8 окт 2013
  4. ВашаСовесть

    ВашаСовесть Innova Group

    Регистрация:
    11.02.10
    Сообщения:
    16.175
    Симпатии:
    963
    приятной игры
     
Статус темы:
Закрыта.