1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

GameGuard [610]

Тема в разделе "Архив", создана пользователем DreamOfSaints, 23 окт 2013.

Статус темы:
Закрыта.
  1. DreamOfSaints

    DreamOfSaints User

    Регистрация:
    14.10.13
    Сообщения:
    3
    Симпатии:
    0
    добрый день у меня вот такая проблемка , вчера установил windows 8.1 и скачал же конечно lineage ii ну при запуске игры проходит секунд 8 и вылетает ошибка gameguard 610 подскажите как решить эту проблему пожалуйста так как переустанавливать windows на 7 ради одной игры не актуально ... пробывал настроит анивирус не получилось так как на форуме настройки антивируса делались по старым версия [avast] щас там все поменялось в интерфейсе и не могу не чего найти..
     
  2. casillias

    casillias Technical specialist Innova Group

    Регистрация:
    05.04.11
    Сообщения:
    10.347
    Симпатии:
    560
  3. DreamOfSaints

    DreamOfSaints User

    Регистрация:
    14.10.13
    Сообщения:
    3
    Симпатии:
    0
    Последнее редактирование модератором: 23 окт 2013
  4. casillias

    casillias Technical specialist Innova Group

    Регистрация:
    05.04.11
    Сообщения:
    10.347
    Симпатии:
    560
    тогда ласт вариант вот там утилита https://4gameforum.ru/showthread.php?t=359434 проверяете клиент, при проверке скажет что 3 файлов нет скорее всего, кнопка frost обязательно... и пробуйте тогда
     
    DreamOfSaints нравится это.
  5. DreamOfSaints

    DreamOfSaints User

    Регистрация:
    14.10.13
    Сообщения:
    3
    Симпатии:
    0
    спасибо большое) вы очень меня выручили) нашел кучу ошибок) теперь клиент запускается) еще раз спасибо)
     
  6. casillias

    casillias Technical specialist Innova Group

    Регистрация:
    05.04.11
    Сообщения:
    10.347
    Симпатии:
    560
    о_о приятной игры
     
    DreamOfSaints нравится это.
Статус темы:
Закрыта.