1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GameGuard error 153

Discussion in 'Archive' started by akron, Feb 7, 2012.

Thread Status:
Not open for further replies.
  1. akron

    akron User

    Joined:
    07.02.12
    Messages:
    16
    Likes Received:
    0
    i downloaded the game from 4game site and when i push play game gives error 153
    i tried everything was suggested in various post i found but still same error... any ideas?
    (windows 7,antivirus and firewall turned off,plus some files arent in my system folder like gameshielddll.dll, s_info.ini, gameguard.des)
     
  2. withdkd

    withdkd Тех. модератор 4Game Global moderator

    Joined:
    29.08.10
    Messages:
    10,926
    Likes Received:
    560
    turn off the 'parents control' in your antivirus
     
  3. akron

    akron User

    Joined:
    07.02.12
    Messages:
    16
    Likes Received:
    0
    чувак я люблю тебя :p
     
  4. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    i'm happy you loved him and solved problem :)

    topic closed
     
  5. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    hello there,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.