1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Ошибки GameGuard 153, 610 при запуске игры

Тема в разделе "Архив", создана пользователем HardcoreYankee, 7 дек 2013.

?

Ошибка GameGuard 153, 610

Голосование закрыто 7 дек 2014.
  1. Да, у меня такая же проблема.

    100,0%
  2. У меня такой ошибки нет.

    0 голосов
    0,0%
Статус темы:
Закрыта.
  1. HardcoreYankee

    HardcoreYankee User

    Регистрация:
    07.12.13
    Сообщения:
    2
    Симпатии:
    0
    3 дня назад скачал чистый клиент, попытался зайти в игру, возникла ошибка с текстом: обнаружена ошибка во время подключения gameguard (errorcode=153).
    вчера решил перекачать клиент, подумав, что проблема возникла в ходе скачивания, увидел ошибку следующего вида:
    [url=http://*********/50769652.view][img]http://*********/50769652/thumb.png[/url][/img]
    когда зашёл на форум, увидел тему с моей проблемой, https://4gameforum.ru/showthread.php?t=735730 . после чего я проделал действия, что и описаны в данной статье, но тех файлов, какие названия описаны в статье, в папке system мною не были обнаружены.
    подскажите, возможно ли какое-нибудь решение данной проблемы?
     
    Последнее редактирование модератором: 7 дек 2013
  2. Ulthar

    Ulthar Moderator

    Регистрация:
    16.03.10
    Сообщения:
    12.459
    Симпатии:
    1.531
    отправил в архив как бесполезную. сколько бы там не было написано и шрифтом какого бы размера - применять решение что в той теме следует только при условии что у вас есть загрузка защиты. у вас её нет в принципе, поэтому этих файлов вы и не находите - загрузки фроста у вас банально нет. качайте утилиту из темы - https://4gameforum.ru/showthread.php?t=359434 и пробуйте выкачать вручную апдейтер защиты по кнопке frost.
     
Статус темы:
Закрыта.