1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

"Проблема безопасности"

Тема в разделе "Архив", создана пользователем FatherYan, 15 дек 2013.

Статус темы:
Закрыта.
  1. FatherYan

    FatherYan User

    Регистрация:
    10.02.10
    Сообщения:
    2.086
    Симпатии:
    142
    доброго
    последние дни наблюдается проблема - хотя игра установлена, при первом запуске предлагает установить себя снова, после подтверждения сертификата путем перезапуска lineage2_setup-ru.exe - захожу в игру без проблем.
    подозреваю, что вот это лог проблемы

    dec 15 10:49:28.046 : --------------- cert tool started ----------------
    dec 15 10:49:28.093 : certificate successfully added into ie and chrome
    dec 15 10:49:28.109 : createprocess succeeded: "install_certificate.bat" "" 4gameinneu 4gameinneu.crt "c:\documents and settings\y**\application data\mozilla\firefox\profiles/nahd6ha2.default"
    dec 15 10:49:28.203 : exit code is: 3221225781
    dec 15 10:49:28.218 : url https://127.0.0.1 has already been added to a zone.
    dec 15 10:49:28.218 : url https://*.4game.com has already been added to a zone.
    dec 15 10:49:28.218 [e]: can't add non-ssl http://www.websocket.org site to zone that requires ssl.
    dec 15 10:49:28.218 : ---------------- cert tool ended -----------------


    заколебало если честно. можно отдельно получить файл сертификата? или скажите, что вы сваяли, как мне под вас подстроиться.
     
  2. arrjj

    arrjj User

    Регистрация:
    03.01.13
    Сообщения:
    65
    Симпатии:
    5
    FatherYan нравится это.
  3. FatherYan

    FatherYan User

    Регистрация:
    10.02.10
    Сообщения:
    2.086
    Симпатии:
    142
    угу. ответ увидел - не стартует служба. фишка в том, что два пользователя, под одним - стартует, под другим - нет. где грабли?
     
  4. arrjj

    arrjj User

    Регистрация:
    03.01.13
    Сообщения:
    65
    Симпатии:
    5
    там вкладка в свойствах службы "вход в систему" попробуй там указать пользователя с правами администратора
     
  5. ВашаСовесть

    ВашаСовесть Innova Group

    Регистрация:
    11.02.10
    Сообщения:
    16.027
    Симпатии:
    943
    служба стартует под system и вашим аккаунтам не привязана


    попробуйте у службы 4gameservice установить автоматический запуск, а не по требованию
     
  6. FatherYan

    FatherYan User

    Регистрация:
    10.02.10
    Сообщения:
    2.086
    Симпатии:
    142
    авто стоит на обоих аккаунтах. на одном авто срабатывает, на втором не хочет. оба с правами администратора. началос недавно. что поменялось у вас? я систему не трогал уже с полгода минимум.
     
  7. ВашаСовесть

    ВашаСовесть Innova Group

    Регистрация:
    11.02.10
    Сообщения:
    16.027
    Симпатии:
    943
    что поменялось у нас можно узнать https://ru.4gamesupport.com/

    p/s у меня ничего не менялось

    повторяю, сервис один на компьютере.... и этот сертификат не к нему...


    попробуйте переустановить приложение 4game на 2м аккаунте
     
  8. FatherYan

    FatherYan User

    Регистрация:
    10.02.10
    Сообщения:
    2.086
    Симпатии:
    142
    как бы неоднократно переустанавливал, не помногло..

    зы: в целом я понял, вы с такой ошибкой не сталкивались, как лечить не в курсе.
    спс за уделенное время.
     
  9. Труля

    Труля Innova Group

    Регистрация:
    04.02.10
    Сообщения:
    5.410
    Симпатии:
    411
    закрыто в связи с утерей актуальности.
     
Статус темы:
Закрыта.