1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Египет Крылья Дайсон Помощь Дайджест Календарь событий в Aion

Персонажи не отображаются.

Тема в разделе "Архив", создана пользователем Регал, 29 дек 2013.

Статус темы:
Закрыта.
  1. Регал

    Регал User

    Регистрация:
    26.12.13
    Сообщения:
    21
    Симпатии:
    1
    вчера возникла проблема. установил игру на ноутбуке. при запуске игры не отображаются персонажи (большая часть). отображаются лишь некоторые npc, что я только не пробовал, ничего не помогло, 4 часа искал решение проблемы. помогает комбинация shift + f12, но ненадолго, около 5 секунд, потом персонажи вновь исчезают, видно становится только ники или имена. при этом мой персонаж - отображается нормально. как решить проблему?
     
  2. sohos

    sohos Moderator

    Регистрация:
    29.09.11
    Сообщения:
    5.237
    Симпатии:
    334
    какая модель ноутбука ?
     
  3. DeusIrae

    DeusIrae User

    Регистрация:
    29.05.13
    Сообщения:
    188
    Симпатии:
    17
    попробуйте так: найдите в настройках "максимум персонажей" и поставьте значение "нормально"
     
  4. Регал

    Регал User

    Регистрация:
    26.12.13
    Сообщения:
    21
    Симпатии:
    1
    packard bell easy note tv

    все варианты настроек перепробовал, ничего не помогает.
     
  5. Dragonchick

    Dragonchick User

    Регистрация:
    23.03.10
    Сообщения:
    4.477
    Симпатии:
    361
    [alfik] нравится это.
  6. Регал

    Регал User

    Регистрация:
    26.12.13
    Сообщения:
    21
    Симпатии:
    1
  7. inviz

    inviz User

    Регистрация:
    29.01.10
    Сообщения:
    1
    Симпатии:
    0
    такой глюк у меня был на видеокартах амд встроенных в процессор
     
  8. sohos

    sohos Moderator

    Регистрация:
    29.09.11
    Сообщения:
    5.237
    Симпатии:
    334
    точную модель напишите или какие там виедокарты стоят ? даже если поставить общий ползунок графики на "настройки по умолчанию" с перезапуском клиента ?

    проверьте обновления видеодраверов
     
  9. Регал

    Регал User

    Регистрация:
    26.12.13
    Сообщения:
    21
    Симпатии:
    1
    nvidia geforce gt 620m, драйвера последние, directx последний, microsoft.net framework последний, vcredist последний, пакет кодеков и всё, что теоретически может привести к этой проблеме. встроенная интеловская видеокарта вообще отключена мною, работает только 620m, но и при двух включенных видюхах проблема не убирается. не то что настройки по умолчанию не помогают с перезапуском клиента, я сам клиент удалил, перекачал заново на другой локальный диск, проблема все равно не ушла. очень странно конечно, с другими играми все норм, да и фпс в айоне на уровне 40-45 держится, только вот персонажи исчезают и npc. сегодня еще попробую систему переустановить, может это поможет.
     
  10. Регал

    Регал User

    Регистрация:
    26.12.13
    Сообщения:
    21
    Симпатии:
    1
    проблема решилась путем переустановки системы (соответственно и клиент игры тоже пришлось скачать заново). всем спасибо и с наступающим :)
     
Статус темы:
Закрыта.