1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
Скрыть объявление
Здравствуй, Гость.
Мы подготовили тему с комментариями и объяснениями к Правилам форума.
В ней описаны многие спорные моменты, список запрещенных сокращений и т.п.
Ознакомиться с данной темой можно перейдя по ссылке.

что сделать? не запускается игра

Тема в разделе "Архив", создана пользователем Nikitos23, 29 янв 2014.

Статус темы:
Закрыта.
  1. Nikitos23

    Nikitos23 User

    Регистрация:
    29.01.14
    Сообщения:
    3
    Симпатии:
    0
    2014.1.29 18:41:10 [gtick=1 lgticks=1]
    build date : wed jan 08 10:14:15 2014

    os : windows 8(64) 6.2 (build: 9200), service pack 0.0
    cpu : genuineintel intel(r) core(tm) i3-3227u cpu @ 1.90ghz @ 1897 mhz
    ram : 3965mb ram
    logicalcore : 4
    physicalcore : 2
    video : intel(r) hd graphics 4000 (2867)
    poscode : ls8(578) 0:0:0 4/0 [747]
    video resources : 0 mb
    ime :

    error setting display(800*600) mode: no acceptable display modes found (d3d_ok). please delete your option.ini file if this error prevents you from starting the game.

    history: ud3drenderdevice::unsetres <- findbestmatchingmode <- ud3drenderdevice::setres <- uwindowsviewport::tryrenderdevice <- uwindowsviewport::eek:penwindow <- ugameengine::init <- initengine
     
  2. Харайдон

    Харайдон User

    Регистрация:
    24.08.10
    Сообщения:
    6.574
    Симпатии:
    13
    как вариант не катит?
     
  3. Nikitos23

    Nikitos23 User

    Регистрация:
    29.01.14
    Сообщения:
    3
    Симпатии:
    0
    не помогло)
     
  4. ВашаСовесть

    ВашаСовесть Innova Group

    Регистрация:
    11.02.10
    Сообщения:
    15.828
    Симпатии:
    930
    откройте файл system/option.ini


    все сотрите и напишите следующее....




    [video]
    gameplayviewportx=800
    gameplayviewporty=600
    startupfullscreen=false
    colorbits=32
     
  5. Nikitos23

    Nikitos23 User

    Регистрация:
    29.01.14
    Сообщения:
    3
    Симпатии:
    0
    спасибо вроде заработало
    играть только в окне можно??пытаюсь фул сделать ошибку выдаёт
     
    Последнее редактирование модератором: 29 янв 2014
  6. Ulthar

    Ulthar Moderator

    Регистрация:
    16.03.10
    Сообщения:
    12.168
    Симпатии:
    1.231
    в папке system игры в том файле что вы редактировали поменяйте строчки gameplayviewportx=800 gameplayviewporty=600 на нужное вам разрешение. для скажем 1440*900 нужно прописать:

    gameplayviewportx=1440
    gameplayviewporty=900

    чтобы игра шла в полном окне - измените строку startupfullscreen=false на startupfullscreen=true
     
  7. Труля

    Труля Innova Group

    Регистрация:
    04.02.10
    Сообщения:
    5.405
    Симпатии:
    405
    закрыто в связи с утерей актуальности.
     
Статус темы:
Закрыта.