1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Уах - уах ситуация, однако.

Discussion in 'Архив' started by Кагари, Apr 4, 2014.

Thread Status:
Not open for further replies.
  1. Кагари

    Кагари User

    Joined:
    04.04.14
    Messages:
    1
    Likes Received:
    0
    доброго времени суток, уважаемые. обращаюсь сюда как в последнюю инстанцию, ибо решения проблемы своей не углядел ни в интернете, ни на форуме (хотя вполне мог и проглядеть ненароком).

    сложилась у меня такая вот грустная история. зашёл я значит 4.04.14 на официальный сайт apb, чтобы значится поиграть. ну как обычно мы все это делаем. открыл сайт, нажал "играть" и погнали пчёл в одессу. однако. зайдя на сайт, вместо кнопки "играть" (большая такая, жёлтая) высветилась кнопка "установить". вы скажете: "дык установи игру, прежде чем играть в неё!". но проблема в том, что игра - то у меня установлена и никуда я её не удалял. более того 3.04.14 всё прекрасно работало. тому свидетельство что играл я и в обычных районах и в "бойцовском".

    но это ещё половина беды. нажал я "установить". а сайт мне и говорит: "ты это, давай - ка 4game установи, а потом apb". фигня вопрос. снёс я установленную версию 4game и установил её заново скачав всё с того же многострадального сайта. выскакивает меню: "маладец. иди на сайт и смотри как будет устанавливаться apb". но на сайте меня вновь встречает кнопка "установить". и если на неё нажать - цикл повторяется с точностью до действия. этакий уроборос.

    пробовал запустить игру из корневой папки binaries, нажав там на приложение apb.exe. и тут происходит кое что ещё более интересное. высвечивается ошибка, которая глаголет: "запуск программы невозможен, так как на компьютере отсутствует (!внимание!) frostcollector.dll. попробуйте переустановить программу".

    фигня вопрос.

    снёс apb. снёс 4game.
    поставил 4game. зашёл на официальный сайт apb. нажимаю "установить". а вот фигушки. не устанавливается.
    пару раз перезугрузил комп. проверил систему бесплатным "авастом". с горем пополам вновь установил apb.
    но запустить не могу, так как (после установки) зайдя на сайт вижу уже родной значок "установить".

    буду очень благодарен за мудрое слово и помощь. рассчитываю на тебя, о тайный/явный помощник, ибо грустно всё это.


    !p.s.! а, не, ребята. ложная тревога. слона - то я и не заметил.
    проблема была решена перезапуском службы 4game. (пуск -> панель управления -> администрирование -> службы -> 4game "перезапустить")
    тему можно закрывать и отправлять в костёр инквизиции.
     
    Last edited by a moderator: Apr 4, 2014
  2. Velvet Remedy

    Velvet Remedy User

    Joined:
    09.02.10
    Messages:
    8,561
    Likes Received:
    1,285
    вот и отлично :)
     
Thread Status:
Not open for further replies.