1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Появились лаги в Lineage 2.

Тема в разделе "Архив", создана пользователем Uzn1k, 14 май 2014.

Статус темы:
Закрыта.
  1. Uzn1k

    Uzn1k User

    Регистрация:
    31.01.14
    Сообщения:
    10
    Симпатии:
    0
    играл еще когда было обновление god и было все отлично, игра шла хорошо, со временем вышло обновление "lindvior" тоже не было никаких изменений. долгое время не играл в lineage 2, посмотрев, что вышло новое обновление "epeisodion" решил скачать и поиграть... но не тут то было... меня ждало разочарование, начались задержи в беге примерно на 0.5-1 сек, т.е. каждый раз как бегу приостанавливаюсь, что не дает поиграть.. понижение качетва/размер экрана не помогает, также переустановка игры/компьютера тоже (недавно чистил компьютер от пыли).
    характеристика:
    amd athlon(tm) ii x3 440 processor 3.00 ghz
    4 гб памяти
    nvidia geforce gts 450
     
    Последнее редактирование модератором: 14 май 2014
  2. ВашаСовесть

    ВашаСовесть Innova Group

    Регистрация:
    11.02.10
    Сообщения:
    16.369
    Симпатии:
    971
  3. Uzn1k

    Uzn1k User

    Регистрация:
    31.01.14
    Сообщения:
    10
    Симпатии:
    0
    спасибо. помогло.
     
  4. ВашаСовесть

    ВашаСовесть Innova Group

    Регистрация:
    11.02.10
    Сообщения:
    16.369
    Симпатии:
    971
    приятной игры
     
Статус темы:
Закрыта.