1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Пакет Карусель Полезности Гильдия Полли

Не работает сайт игры во всех браузерах!!!

Тема в разделе "Архив", создана пользователем RuGalka, 25 июн 2014.

  1. RuGalka

    RuGalka User

    Регистрация:
    02.02.10
    Сообщения:
    115
    Симпатии:
    10
    добрый день. не отображается полностью сайт игры. вместо кнопки игры черный квадрат с белой вращающейся спиралькой. писала я в тех поддержку, все что было написано было сделано, но сайт так и не заработал. переустановила игру, правда так и не поняла зачем - сайт так и не заработал.
    вот что было посоветовано тех поддержкой:
    "здравствуйте. попробуйте решения из этой темы https://4gameforum.ru/showthread.php?t=611908
    проверьте, что в службах (панель управления - администрирование - службы) у службы 4game-service стоит настройка тип запуска - автоматически.
    попробуйте следующее, пуск - программы - стандартные - командная строка (правой кнопкой - запустить от имени администратора), в открывшейся консоли ввести команды:
    net stop 4game-service
    net start 4game-service
    также попробуйте в службах (панель управления - администрирование - службы) в свойствах службы 4game-service на вкладке "вход в систему" поставить галочку "разрешить взаимодействие с рабочим столом".

    попробуйте удалить приложение 4game из установленных программ (панель управления - программы и компоненты), почистить систему http://www.piriform.com/ccleaner/download/standard (временные файлы и реестр), затем установить последнюю версию с сайта фогейм (прямая ссылка - http://cdn.inn.ru/installer/v3.2.0.214/4game_setup-ru.exe )"

    может кто сталкивался с такой же фигней?
     
  2. sohos

    sohos Moderator

    Регистрация:
    29.09.11
    Сообщения:
    5.246
    Симпатии:
    334
    в каких именно браузерах ? какая у вас ос? антивирус есть ? раньше была кнопка ?
     
  3. Аурел

    Аурел User

    Регистрация:
    16.12.09
    Сообщения:
    106
    Симпатии:
    34
    тоже сегодня "внезапно" пропала кнопка. т.к. в системе ничего не менялось, то первым делом полез смотреть антивирус)
    вообщем, 4game-service антивирусу comodo теперь не нравится и он запускает его в песочнице. перемещаем в доверенные - профит, кнопка играть появляется.
     
  4. RuGalka

    RuGalka User

    Регистрация:
    02.02.10
    Сообщения:
    115
    Симпатии:
    10
    все браузеры скачала: опера, експлорер, хром, изначально был фаерфокс. антивирус касперский
    я 4,5 года играла в фаерфоксе ничего не менялось ничего нового установлено не было
     
  5. sohos

    sohos Moderator

    Регистрация:
    29.09.11
    Сообщения:
    5.246
    Симпатии:
    334
    запуска с сайта столько лет назад не было ) проверьте настройки касперского и брандмауэра виндоус, какой именно касперский стоит (версия)?
     
  6. RuGalka

    RuGalka User

    Регистрация:
    02.02.10
    Сообщения:
    115
    Симпатии:
    10
    ну все обновления, запускатор и прочие фишки инновы по мере их поступления постоянно обновлялись.