1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Конфеты Дайсон Гильдия Помощь Урожай Дайджест Календарь событий в Aion

Не удается запуск игры!?

Тема в разделе "Архив", создана пользователем Димон51, 1 июл 2014.

  1. Димон51

    Димон51 User

    Регистрация:
    25.12.13
    Сообщения:
    20
    Симпатии:
    0
    скажите pleasss че это такое: ?

    мб кода редактировали мой вопрос и за одно ответили бы мне ?

    что это такое ?

    [​IMG]

    почему я не могу зайти в игру что это за ошибка ?
     
    Последнее редактирование модератором: 1 июл 2014
  2. Dragonchick

    Dragonchick User

    Регистрация:
    23.03.10
    Сообщения:
    4.477
    Симпатии:
    361
    здравствуйте, какой у вас анитвирус? пробовали его отключить?
     
  3. Димон51

    Димон51 User

    Регистрация:
    25.12.13
    Сообщения:
    20
    Симпатии:
    0
    я работаю без антивирус!
     
  4. Dragonchick

    Dragonchick User

    Регистрация:
    23.03.10
    Сообщения:
    4.477
    Симпатии:
    361
    попробуйте, пожалуйста, удалить папку frost и после починить игру на сайте.
     
  5. Димон51

    Димон51 User

    Регистрация:
    25.12.13
    Сообщения:
    20
    Симпатии:
    0
    попробовал уже раз 10 не помогает поэтому пишу !(
     
  6. Dragonchick

    Dragonchick User

    Регистрация:
    23.03.10
    Сообщения:
    4.477
    Симпатии:
    361
    пожалуйста, не флудите в теме!

    попробуйте это:
    1. перезагрузите пожалуйста пк, чтобы гарантированно выгрузился старый драйвер frost; **
    2. удалите папку frost в каталоге игрового клиента **
    3. откройте редактор реестра (пуск -> выполнить -> regedit), откройте ветку hkey_local_machine\system\currentcontrolset\servic es. ищите ключ, начинающийся со слова frost (например frost_5_8_1_2), их может быть несколько. каждый найденный - удаляете. больше в этой ветке не удаляете ничего! * *
    4. перезагружаете пк и пробуете запустить игру
     
  7. Димон51

    Димон51 User

    Регистрация:
    25.12.13
    Сообщения:
    20
    Симпатии:
    0
    я зашел hkey_local_machine\system\currentcontrolset\servic es но там нет нечего начинающийся с frost ?
     
  8. Dragonchick

    Dragonchick User

    Регистрация:
    23.03.10
    Сообщения:
    4.477
    Симпатии:
    361
    тогда пропускаете.
     
  9. Димон51

    Димон51 User

    Регистрация:
    25.12.13
    Сообщения:
    20
    Симпатии:
    0
    что пропускаю ?
     
  10. sohos

    sohos Moderator

    Регистрация:
    29.09.11
    Сообщения:
    5.235
    Симпатии:
    332
    не удаляете эти ключи если их у вас нет
     
  11. phobi*

    phobi* User

    Регистрация:
    16.09.13
    Сообщения:
    106
    Симпатии:
    72
    кароче ничего не помогает . у 5рых такая же проблема . верните как было до профы
     
  12. sohos

    sohos Moderator

    Регистрация:
    29.09.11
    Сообщения:
    5.235
    Симпатии:
    332
    что именно не помогает? судя по всему проблемы с тем что клиент не обновился корректно, удалите папки bin32, frost, data, перезагрузите компьютер, переустановите приложение 4game (кнопка внизу страницы запуска игры), и почините игру на сайте...
     
  13. phobi*

    phobi* User

    Регистрация:
    16.09.13
    Сообщения:
    106
    Симпатии:
    72
    ну ок . 300 метров со скорость 20 кб буду качать . т.к. по середине моря интернета не бывает . спасибо за профу
     
  14. Димон51

    Димон51 User

    Регистрация:
    25.12.13
    Сообщения:
    20
    Симпатии:
    0
    спс. починил и не удалил не чего!
     
  15. phobi*

    phobi* User

    Регистрация:
    16.09.13
    Сообщения:
    106
    Симпатии:
    72
    что сделал хоть скажи
     
  16. phobi*

    phobi* User

    Регистрация:
    16.09.13
    Сообщения:
    106
    Симпатии:
    72
    ясно кароче папку bin32 удалил обновил и заходит . мде .
     
    Последнее редактирование модератором: 1 июл 2014