1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Не могу играть

Тема в разделе "Архив", создана пользователем specii94, 30 мар 2010.

Статус темы:
Закрыта.
  1. specii94

    specii94 User

    Регистрация:
    26.03.10
    Сообщения:
    55
    Симпатии:
    0
    запускаю лаунчер, идёт обновление, вроде всё проходит ровно. запускается игра, ввожу фг, захожу на перса. 2 минуты макс играю далее отключение от серва. когда начинаю обновлять через апдейтер, всё скачивается, доходит до конца, начинает скачиваться rf_online.bin потом выдаёт мне "ошибка считывания сав: шаг 4.". проверяю порты не работает 8080, провайдер божиться, что у него всё открыто и не закрывал он его, потому что везде используется. написал в тех. поддержку, но там уже почти неделю молчат, а прем горит( 3 недели как никак). у кого была такая проблема и как вы её решили.
     
  2. Yokio

    Yokio User

    Регистрация:
    16.03.10
    Сообщения:
    20
    Симпатии:
    0
    сегодня столкнулся с такой же проблемой, не знаю что делать
     
  3. Бледнолицый

    Бледнолицый User

    Регистрация:
    04.02.10
    Сообщения:
    1.352
    Симпатии:
    1
    такую ошибку выдает только когда пользуюсь автоапдейтером из папки rfonline
    обновление при запуске игры проходит нормально
     
  4. specii94

    specii94 User

    Регистрация:
    26.03.10
    Сообщения:
    55
    Симпатии:
    0
    то же самое и у меня
     
  5. Пьянота

    Пьянота User

    Регистрация:
    04.02.10
    Сообщения:
    2.183
    Симпатии:
    27
    может не надо запускать автоапдейтер?
    ваш ко
     
  6. specii94

    specii94 User

    Регистрация:
    26.03.10
    Сообщения:
    55
    Симпатии:
    0
    если не запускать, всё нормально работает, только вот через 0-120 сек из игры выкидывает.
     
  7. M.A.B

    M.A.B Клуб RFO

    Регистрация:
    28.01.10
    Сообщения:
    324
    Симпатии:
    0
Статус темы:
Закрыта.