1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Обновление Цветы Гильдия Алхимик Заточка Календарь событий в Aion

Очень медленная анимация серий ударов

Тема в разделе "Архив", создана пользователем IGladiator, 29 июл 2014.

  1. IGladiator

    IGladiator User

    Регистрация:
    29.07.14
    Сообщения:
    3
    Симпатии:
    0
    помогите пожалуйста. со вчерашнего дня мой персонаж стал очень медленно орудовать своим оружием даже при использовании свитков отваги, особенно в сериях ударов, тоесть если раньше за опрокид я мог спокойно влить 4 скила в противника, то сейчас чтобы ударить хотябы вторым скилом требуется судорожно жать на кнопку скила и то это не 100% что он заюзается. вчера перезалил винду. подскажите что нибудь или помогите разобраться с этой лажей.
     
  2. Leiona

    Leiona User

    Регистрация:
    18.01.11
    Сообщения:
    37
    Симпатии:
    5
    у тебя просто слетели настройки на улучшение пинга в реестре.
     
    Последнее редактирование модератором: 29 июл 2014
  3. sohos

    sohos Moderator

    Регистрация:
    29.09.11
    Сообщения:
    5.239
    Симпатии:
    334
  4. IGladiator

    IGladiator User

    Регистрация:
    29.07.14
    Сообщения:
    3
    Симпатии:
    0
    все описанные в этой теме строчки в реестре прописаны с нужными параметрами, но эффект не меняется...
     
  5. TryToFly

    TryToFly User

    Регистрация:
    04.02.10
    Сообщения:
    8.294
    Симпатии:
    2.521
    уверен?

    скачай и установи leatrix latency fix, он всё тоже самое делает автоматически
    просто других причин таких задержек скилов нету, если кроме переустановки винды ты ничего не менял
     
  6. sohos

    sohos Moderator

    Регистрация:
    29.09.11
    Сообщения:
    5.239
    Симпатии:
    334
    пинг в игре какой ? движок игры стоит обычный? какой был раньше включен ?
     
  7. IGladiator

    IGladiator User

    Регистрация:
    29.07.14
    Сообщения:
    3
    Симпатии:
    0
    вроде помогло. сбросил и заново активировал leаtrix + поставил маркировщик пакетов cfosspeed. скорость вернулась)
     
    Последнее редактирование модератором: 29 июл 2014