1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ertheia EP 1.0 - прошу администрацию создать и подробно наполнить соотвествующий раздел

Discussion in 'Архив' started by npu3pak0pepbl, Sep 1, 2014.

?

У вас на стареньком AMD/Intel (ниже 3Ghz) без инструкций SSE2 запускается LineAgeII ?

Poll closed Sep 1, 2015.
  1. нет, у меня такая же проблема, не грузится, не могу поиграть

    33.3%
  2. да, клиент игры загружается и играю/торгую

    66.7%
Thread Status:
Not open for further replies.
  1. npu3pak0pepbl

    npu3pak0pepbl User

    Joined:
    21.07.14
    Messages:
    9
    Likes Received:
    1
    поскольку надеяться на оптимизацию фроста под инструкции sse, видимо, нет смысла,
    прошу администрацию форума в разделе "форум - lineage 2 - технический раздел - объявления"
    создать (и подробно наполнить соотвествующей информацией) тему:
    "официально заявленные разработчиками минимальные и рекомендуемые системные требования к обновлению ertheia ep 1.0"

    а также указать требования предворяющих запуск lineageii программ к компьютерному оборудованию игроков, в том числе в новостях по вторникам, если что-то "вдруг" втихаря меняется, но прямо затрагивает возможности "железа" у игроков.

    прошу обратить внимание, что в графе "процессор" также необходимо указать минимальную тактовую частоту, разрядность, ядерность, а также поддержку необходимого набора инструкций, а не просто название какого-то интела, например, pentium 4 / core2duo, - как это делалось ранее. если не хотите писать слова amd (видимо сказывается оптимизация под intel), напишите соответсвующий intel ла-ла-ла, дополнив словами "или аналог". нельзя вынуждать покупать решения только от intel. у amd аналогов куча и не хуже по производительности, которые однако могут не поддерживать некоторые инструкции в похожих интелах, из-за чего именно поиграть уже не представляется возможным.

    причины:
    во-первых, это до сих пор соответсвующая тема не создана, а простые пользователи не имеют на это соответсвующих прав в отличие от гмов.
    во-вторых, вспомните, как фрост критовал целую неделю после обновления от 01/07/2014. до этого на intel pentium 4 3ghz игралось практически также одинаково как и на amd athlon xp 3200+ при прочих равных условиях.
    однако, начиная с 01/07/2014, frost обязательно требует поддержку центральным процессором инструкций sse2, и без этого не запускает la2, pointblack, r2online, aion, вне зависимости от установленной операционной системы.
    об этом не сообщалось администрацией форума/администрацией игровых проектов, а удалось выяснить только после личного 2х месячного общения со службой поддержки.
    в этой связи , как оказалось, многие игроки столкнулись с реальной проблемой запуска lineageii, pointblack, r2online, aion и др. на компьютерах на базе процессоров amd ниже 3ghz и не поддерживающих sse2, однако ранее удовлетворительно "тянувших" окно игры на минимальных настройках пусть и не 80 или 60 fps (процессор кое-как , но все же справлялся с обработкой самого кода игры). кстати, на других проектах инновы fps реально был выше, чем в la2, там было проще, но ведь и там поиграть теперь не представляется возможным по причине sse2 инструкций фроста.
     
    олег1977два likes this.
Thread Status:
Not open for further replies.