1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

teamspeak 3 + l2 not working

Discussion in 'Archive' started by Caporegime, Dec 4, 2011.

Thread Status:
Not open for further replies.
  1. Caporegime

    Caporegime User

    Joined:
    28.11.11
    Messages:
    216
    Likes Received:
    0
    teamspeak is not working when lineage is on. i mean when lineage is in foreground push to talk button is just not working and when teamspeak is in foreground and lineage is in background it works. windows 7 x64
     
  2. Wuj4s

    Wuj4s User

    Joined:
    04.12.11
    Messages:
    11
    Likes Received:
    0
    you need to change rights for ts client, it need to be run as administrator and than works correctly
     
  3. Therminius

    Therminius User

    Joined:
    04.12.11
    Messages:
    35
    Likes Received:
    0
    yes just click right button on it and select run as administrator
     
  4. Caporegime

    Caporegime User

    Joined:
    28.11.11
    Messages:
    216
    Likes Received:
    0
    worked. thnx guys :)
     
  5. Voldemort

    Voldemort User

    Joined:
    03.02.10
    Messages:
    1,895
    Likes Received:
    47
    nice !
     
  6. Apophis

    Apophis User

    Joined:
    24.11.11
    Messages:
    1,042
    Likes Received:
    215
    off topic : you should name it i don't know to use my os not l2 + something is not working
     
  7. TGM_darken09

    TGM_darken09 User

    Joined:
    25.10.11
    Messages:
    6,762
    Likes Received:
    6,512
    good day,

    you can see actual solutions and issues' statuses here:
    additional instructions cound be found here.
    if you can't find a solution for your issue you always can ask for moving the theme back into the main branch.

    and now i'm closing this thread as irrelevant.[​IMG]
     
Thread Status:
Not open for further replies.