1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem With Start Game [After play button]

Discussion in 'Archive' started by o0fabio0o, Feb 19, 2012.

Thread Status:
Not open for further replies.
  1. o0fabio0o

    o0fabio0o User

    Joined:
    19.02.12
    Messages:
    3
    Likes Received:
    0
    after i clicked2 paly button on broswer it's a little picture and then an error

    [​IMG]

    'the momery can't be written"
    and in up there is lineaheii.exe - aplication error but i think 0x75b~ it's fromm directx cus i was got same problem in other game but the think is i was updating and reinstaling directx and problem didn't dissapear and ideas?
     
  2. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    hello,

    check your dx setup. download dxwebsetup.exe and install it, reboot your pc, try again and post your results.

    #edit:
    can you also send dxdiag log and msinfo to support.4game.com ?
     
    Last edited by a moderator: Feb 20, 2012
  3. o0fabio0o

    o0fabio0o User

    Joined:
    19.02.12
    Messages:
    3
    Likes Received:
    0
    sure ill do it all that later cus now im little busy.

    #edit: umm still same problem later ill send u dxdiag log's and screen with my ms
     
    Last edited by a moderator: Feb 21, 2012
  4. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    hello there,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    here you can download client-check application.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.