1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lineage2 Crash Report

Discussion in 'Archive' started by Aelian, Dec 4, 2011.

Thread Status:
Not open for further replies.
  1. Aelian

    Aelian User

    Joined:
    29.11.11
    Messages:
    9
    Likes Received:
    0
    i hit the play button on the web browser, it starts loading, and then i get this report:


    2011.12.4 19:19:21
    os : windows xp 5.1 (build: 2600)
    cpu : authenticamd amd phenom(tm) 9600 quad-core processor @ 2297 mhz 2047mb ram
    video : no video
    poscode : ls9(415) 0:0:0 4/0 [534]

    assertion failed: getclassinfoexw( null, winbaseclass, &cls ) [file:.\window.cpp] [line: 1050]

    history: wcontrol::registerwindowclass <- uwindowmanager::uwindowmanager <- initwindowing



    anyone knows what can i do?
     
    Last edited by a moderator: Dec 4, 2011
  2. withdkd

    withdkd Тех. модератор 4Game Global moderator

    Joined:
    29.08.10
    Messages:
    10,957
    Likes Received:
    566
    try to delete system folder and then fullcheck
     
  3. Aelian

    Aelian User

    Joined:
    29.11.11
    Messages:
    9
    Likes Received:
    0
    didn't work.
     
  4. morfias

    morfias User

    Joined:
    03.12.11
    Messages:
    7
    Likes Received:
    0
  5. TGM_darken09

    TGM_darken09 User

    Joined:
    25.10.11
    Messages:
    6,762
    Likes Received:
    6,512
    good day,

    you can see actual solutions and issues' statuses here:
    additional instructions cound be found here.
    if you can't find a solution for your issue you always can ask for moving the theme back into the main branch.

    and now i'm closing this thread as irrelevant.[​IMG]
     
Thread Status:
Not open for further replies.