1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Crash Report on loading...

Тема в разделе "Archive", создана пользователем Aelian, 4 дек 2011.

Статус темы:
Закрыта.
  1. Aelian

    Aelian User

    Регистрация:
    29.11.11
    Сообщения:
    9
    Симпатии:
    0
    i hit the play button on the web browser, it starts loading, and then i get this report:


    2011.12.4 19:19:21
    os : windows xp 5.1 (build: 2600)
    cpu : authenticamd amd phenom(tm) 9600 quad-core processor @ 2297 mhz 2047mb ram
    video : no video
    poscode : ls9(415) 0:0:0 4/0 [534]

    assertion failed: getclassinfoexw( null, winbaseclass, &cls ) [file:.\window.cpp] [line: 1050]

    history: wcontrol::registerwindowclass <- uwindowmanager::uwindowmanager <- initwindowing



    anyone knows what can i do?
     
  2. Aelian

    Aelian User

    Регистрация:
    29.11.11
    Сообщения:
    9
    Симпатии:
    0
    bump bump bump
     
  3. 1tm

    1tm User

    Регистрация:
    25.11.11
    Сообщения:
    399
    Симпатии:
    0
    well you can fix it with radix minipatch, but it is not official. it helped for me.
     
    Последнее редактирование модератором: 5 дек 2011
  4. MaoMao

    MaoMao User

    Регистрация:
    24.11.11
    Сообщения:
    439
    Симпатии:
    98
  5. MiuMiu

    MiuMiu User

    Регистрация:
    09.04.12
    Сообщения:
    241
    Симпатии:
    0
    we'd like to inform you that this topic is being closed, since it is inactive, and will be archived at the 1st of the month, as planned.

    regards .
     
Статус темы:
Закрыта.