1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Проблема при входе в игру

Тема в разделе "Архив", создана пользователем [log777], 27 ноя 2014.

Статус темы:
Закрыта.
  1. [log777]

    [log777] User

    Регистрация:
    19.12.11
    Сообщения:
    30
    Симпатии:
    2
    игра запускается бес проблем до момента заставки, тойсть идёт заставка сср, а потом чёрный экран, и всё, не каких действий более. подскажите пожалуйста решения проблемы.
    п.с.драйвера переустанавливал,directx тоже, не помогло.(пробовал по совету товарища)
     
  2. Theodore

    Theodore User

    Регистрация:
    10.05.10
    Сообщения:
    409
    Симпатии:
    22
    кодеки аудио-видео установлены?
     
  3. [log777]

    [log777] User

    Регистрация:
    19.12.11
    Сообщения:
    30
    Симпатии:
    2
    честно, хз были ли они, но установя их - нечего не поменялось.
     
  4. Ganjamen

    Ganjamen User

    Регистрация:
    02.03.10
    Сообщения:
    825
    Симпатии:
    118
    k-lite codec pack
    в таком случае чаще всего проблема именно в видео кодеках.
    как вариант, можно ролики вырубить, но тут придется поковырять форум, советы по этому есть, но за рабостосбность клиента после этого никто гарантий не даёт
     
  5. little whore

    little whore User

    Регистрация:
    22.08.11
    Сообщения:
    62
    Симпатии:
    5
    зачем отрубать видео если у него оно проигрывается?

    мне кажется проблема именно с драйверами на видео карту, потому что дальше идет уже загрузка игры
     
  6. Theodore

    Theodore User

    Регистрация:
    10.05.10
    Сообщения:
    409
    Симпатии:
    22
    не знаю. может совпадение,но у меня на хр всё нормально было. на висте такая же проблема с чёрным экраном,а на 7-ке уже всё нормально. если бы проблемы со звуком были,то звука не было,а здесь картинки нет. скорее всего дело в видео.
     
  7. Zahar52RUS

    Zahar52RUS User

    Регистрация:
    30.12.10
    Сообщения:
    20
    Симпатии:
    0
    а решение проблемы тупое и банальное. на некоторых видюхах видео не проигрывается, если стоит параметр в настройках "свечение".
    ставишь это барахло на 0 (у меня на максимуме параметра очень светло и крайне убого все выглядит, на 0 приятная визуализация и чуть темновато (можно подрегулировать гаммой))
    после того как поставишь на 0, скорее всего видос будет играть, попробуй, отпишись :d
     
  8. Трансклюкатор

    Трансклюкатор User

    Регистрация:
    11.02.10
    Сообщения:
    652
    Симпатии:
    20
    спросите у своих бесов, они вам помогут.
     
  9. Theodore

    Theodore User

    Регистрация:
    10.05.10
    Сообщения:
    409
    Симпатии:
    22
    откуда можно требовать грамотность,если здесь подавляющее большинство школьников сидит,которые урокам рф предпочитают?:rab2:
     
Статус темы:
Закрыта.