1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Проблема при запуске игры(ошибка)

Тема в разделе "Архив", создана пользователем JusiFruit, 20 янв 2015.

Статус темы:
Закрыта.
  1. Thoughtcrimee

    Thoughtcrimee User

    Регистрация:
    19.01.15
    Сообщения:
    44
    Симпатии:
    0
    после переустановки виндовс не запускает игра
    скачал вашу утилиту(4game v1.9.9), все делал по пунктам не помогло
    собственно в чем проблем:
    при запуске игры выскакивает окошко нажимаешь ок,после выскакивает ошибка "microsoft visual c++ runtime library" и еще одна ошибка приложения
    может кто знает в чем причина и сможет помочь
    другие клиенты lineageii запускают нормально без ошибок, проблема только с lineageii classic
    [​IMG]
    [​IMG]
    [​IMG]
     
    Последнее редактирование модератором: 20 янв 2015
  2. ВашаСовесть

    ВашаСовесть Innova Group

    Регистрация:
    11.02.10
    Сообщения:
    16.027
    Симпатии:
    943
  3. Thoughtcrimee

    Thoughtcrimee User

    Регистрация:
    19.01.15
    Сообщения:
    44
    Симпатии:
    0
    спасибо помогло
    извините за создание новой темы, так как не нашел решение проблемы в архиве, наверняка такие темы уже были)

    - - - добавлено - - -

    еще такой вопрос программы microsoft.net framework4 и microsoft visual c++ как то влияют на игру? нужны ли эти программы вообще?
    у меня их просто не было, после ошибки я их установил, подумал что причина ошибки в отсутствии одной из этих программ.
     
Статус темы:
Закрыта.