1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help me please

Discussion in 'Archive' started by izura, Feb 24, 2012.

Thread Status:
Not open for further replies.
  1. izura

    izura User

    Joined:
    24.02.12
    Messages:
    4
    Likes Received:
    0
    i have i problem that i never saw before.. i wake up in morning and was trying to launch l2 but smth happened... appeared red lines at l2 launcher . when im launching it my pc turns bluescreen and shutts down... pls can anyone help me what to do?
     
  2. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    hi,
    can you post more info? what red lines?where? can you make a screen?
     
  3. izura

    izura User

    Joined:
    24.02.12
    Messages:
    4
    Likes Received:
    0
    red lines appeares when launching the game. it appears around game icone. like red square. and i dont know cant make that screen my pc just shuts down. everything else is working. like films,other games, music.. dunno maybe i just need reinstal windows?
     
  4. zzZzz

    zzZzz User

    Joined:
    16.01.12
    Messages:
    747
    Likes Received:
    68
    re-install or update your video-card drivers.
     
  5. googleme

    googleme User

    Joined:
    26.02.12
    Messages:
    1
    Likes Received:
    0
    red box

    same problem here red square apeare today. all video drivers and stuff r up to date. and the most strange thing is that when i log in my mouse butons dont work in game, tested whit 2 mouses middle button work left and right dont :d strange things hapend in last days
     
  6. izura

    izura User

    Joined:
    24.02.12
    Messages:
    4
    Likes Received:
    0
    i have reinstaled windows. i had saved l2 in flash. i putted in pc, downloaded 4game launcher and tryed to launch, but- i didnt even saw game icon which appears on dekstop and i got smth like dc or what. just "launcher stoped working" . i thought maybe its problem cuz i inserted from flash or smth. so today at night i downloaded l2 for new, but still is same problem. "launcher stopped working" emm maybe you guys know what to do now?
     
  7. Radix

    Radix Innova Group

    Joined:
    10.02.10
    Messages:
    6,061
    Likes Received:
    224
    hi, izura.
    any security software? our laucnher don't like 3d-party-injects or smth like system code modification.
     
  8. izura

    izura User

    Joined:
    24.02.12
    Messages:
    4
    Likes Received:
    0
    what could be 3rd party injections? how should i search them and disable or delete? im not good in that stuff :/
     
  9. Radix

    Radix Innova Group

    Joined:
    10.02.10
    Messages:
    6,061
    Likes Received:
    224
    izura , maybe smth like this:
    processexplorer - choose any 32bit (!) process (non-system) - context menu - create dump - create full dump - zip / rar - send me for analysis.
     
  10. Zariel

    Zariel User

    Joined:
    05.01.12
    Messages:
    4
    Likes Received:
    0
    same problem here, anybody found a solution?

    for more information, when the game crash and reboot the pc i got the "bluescreen 1000008e" page_fault_in_nonpaged_area problem
     
  11. zzZzz

    zzZzz User

    Joined:
    16.01.12
    Messages:
    747
    Likes Received:
    68
    can u re-install the game and update your video card drivers?
     
  12. Korbett

    Korbett User

    Joined:
    03.03.12
    Messages:
    1
    Likes Received:
    0
    hello and i am sorry if this is not the right thread i'm posting on. my game doesn't want to start. plain and simple? i tried everything i found on forum, nothing works. after all the loading on the page, my cursor has some tiny twisting yellow thing and then stops, doesn't enter the game. can you help me with some advice or something? thank you in advance.
     
  13. zzZzz

    zzZzz User

    Joined:
    16.01.12
    Messages:
    747
    Likes Received:
    68

    pls create a new thread.
     
  14. Zariel

    Zariel User

    Joined:
    05.01.12
    Messages:
    4
    Likes Received:
    0
    after hours searching my problem was induced by the anti-virus, in particular avast!.i tested to put the shields down and it worked, the final solution was create an exception of the 4game folder.
     
  15. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    lineage 2 folder and frost folder always need to be on your exclusion list. closing thread.
    if thread need to be reopened, leave me a private message on forum.
     
  16. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    hello there,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    here you can download client-check application.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.