1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Запускается, но не впускает...

Discussion in 'Архив' started by Nebuddha, Mar 12, 2015.

Thread Status:
Not open for further replies.
  1. Nebuddha

    Nebuddha User

    Joined:
    01.03.14
    Messages:
    11
    Likes Received:
    0
    здравствуйте. сразу при входе в игру:
    [​IMG]

    есть подозрения на железо, но не верится, что проблема аппаратного характера. пробую запустить на пк со следующей конфигурацией:
    intel pentium e5200 2.5ghz
    ddr-2 2gb
    geforce 7900gs
    hdd >200gb
     
  2. casillias

    casillias Technical specialist Innova Group

    Joined:
    05.04.11
    Messages:
    10,269
    Likes Received:
    534
  3. Nebuddha

    Nebuddha User

    Joined:
    01.03.14
    Messages:
    11
    Likes Received:
    0
    уже :018:
    проверил повторно. в очередной раз ругается на отсутствие "l2compiledshader.bin". check успешно справился с докачкой файла, удалил мусор, но увы...
     
    Last edited by a moderator: Mar 13, 2015
  4. Nebuddha

    Nebuddha User

    Joined:
    01.03.14
    Messages:
    11
    Likes Received:
    0
    casillias, никаких мыслей..?:um:
     
  5. ВашаСовесть

    ВашаСовесть Innova Group

    Joined:
    11.02.10
    Messages:
    15,755
    Likes Received:
    921
    пробуйте подключить провод провайдера подключить напрямую к компьютеру
     
  6. Nebuddha

    Nebuddha User

    Joined:
    01.03.14
    Messages:
    11
    Likes Received:
    0
    вашасовесть, подключен напрямую. пробовал и встроенную сетевую, результат тот же...
     
  7. Nebuddha

    Nebuddha User

    Joined:
    01.03.14
    Messages:
    11
    Likes Received:
    0
    думаю всё-таки дело в железе. спасибо. наверное тему можно закрывать.

    :hmm:
     
Thread Status:
Not open for further replies.