1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Ошибка запуска клиента

Тема в разделе "Архив", создана пользователем Владимир792, 5 июн 2015.

Статус темы:
Закрыта.
  1. Владимир792

    Владимир792 User

    Регистрация:
    05.06.15
    Сообщения:
    1
    Симпатии:
    0
    Помогите пожалуйста. При запуске игры через кнопку играть, после Frost запускается черное окно клиента игры и сразу же выкидывает и выдает ошибку:

    Version: EP20_Global,BLS,V2110409,24
    BuildDate: Fri May 29 16:15:41 2015
    Time: 2015.6.6 19:53:10 [GTick=1,LGTicks=1]
    PosCode: 0:0:0
    OS: Windows 8(64) 6.2 (Build: 9200), Service Pack 0.0
    CPU: GenuineIntel Intel(R) Core(TM) i7-4700HQ CPU @ 2.40GHz @ 2396 MHz
    RAM: 4095MB RAM
    CPUInfo: 8,4,8,0
    Video: Intel(R) HD Graphics 4600 (5286)
    VideoResources: 0 MB
    MAC: BC-EE-7B-0F-10-3E
    LANG: RUSSIAN
    IME: ???
    Error:
    History: UD3DRenderDevice::SetRes <- Width=1600, Height=900, FullScreen=1, ColorByte=2, RefreshRate=60 <- UWindowsViewport::TryRenderDevice <- UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine
    Exception:
    Code [EXCEPTION_READ_VIOLATION DataAddress:0x00000000]
    Address [0x00000000]
    SegCs [0x0023]
    l2.exe [0x10900000] Offset [0x00000000]

    Что может быть не так? :/
     
  2. ah_99

    ah_99 User

    Регистрация:
    13.03.13
    Сообщения:
    1.694
    Симпатии:
    328
    подозрительно как-то, драйвера для видео установлены?
     
  3. ВашаСовесть

    ВашаСовесть Innova Group

    Регистрация:
    11.02.10
    Сообщения:
    16.440
    Симпатии:
    977
    попробуйте отключить dual graphics в настройках драйвера видео карты
     
  4. Gatses

    Gatses Technical specialist Innova Group

    Регистрация:
    05.02.10
    Сообщения:
    14.428
    Симпатии:
    6.263
    Закрыто в связи с утерей актуальности.
     
Статус темы:
Закрыта.