1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DC all time

Discussion in 'Archive' started by kusan, Mar 1, 2012.

Thread Status:
Not open for further replies.
  1. kusan

    kusan User

    Joined:
    18.12.11
    Messages:
    32
    Likes Received:
    0
    hi,well i fixed problems i had in past and now i can play(with new graphic card :p)

    but now i having more problems,i log and no problem all work good,but when im playing i get disconect,sometimes i can plat 5min,or 15 or 30min,max i was playing 30minutes without disconect,im geting crazy with this :s

    i was checking all forum

    https://forum.4game.com/showthread.php?t=3077

    and more post,i did many things that ppl say,i was thinking it fixed but no i get dc again and again,i dont know what do :/

    ty for help
     
  2. zzZzz

    zzZzz User

    Joined:
    16.01.12
    Messages:
    747
    Likes Received:
    68
    try change your dns
     
  3. kusan

    kusan User

    Joined:
    18.12.11
    Messages:
    32
    Likes Received:
    0
    but i dont have any problem with inernet conexion,and other servers work good,but this,in last hour i got 4 dc :s

    dns changed anyway and dc in 25min..

    and dc again... i cant like that :s
     
    Last edited by a moderator: Mar 2, 2012
  4. zzZzz

    zzZzz User

    Joined:
    16.01.12
    Messages:
    747
    Likes Received:
    68
    thx to ieska for this post, i only copy it.

     
  5. kusan

    kusan User

    Joined:
    18.12.11
    Messages:
    32
    Likes Received:
    0
    ok but how to use that program winmtr :s i dont know what do with that

    i conect internet without router and i was thinking was that but,after 1h playing i got dc,i log and dc again in 5min...
     
    Last edited by a moderator: Mar 2, 2012
  6. zzZzz

    zzZzz User

    Joined:
    16.01.12
    Messages:
    747
    Likes Received:
    68
    ok, dont use winmtr.
    follow this steps:
    in windows, click in start
    search the option execute ( or similar )
    type: cmd
    u should have a black window with white letters.
    now, use the "code". for example: ping -t 109.105.156.11
     
  7. kusan

    kusan User

    Joined:
    18.12.11
    Messages:
    32
    Likes Received:
    0
    ok i did that and it start saying this:

    blabla from 109.105.156.11: bytes=32 time =49ms ttl=54
    blabla from 109.105.156.11: bytes=32 time =46ms ttl=54
    blabla from 109.105.156.11: bytes=32 time =40ms ttl=54
    blabla from 109.105.156.11: bytes=32 time =47ms ttl=54

    i use this ping -t geo.l2.eu and i see:

    109.105.153.10: bytes=32 tiempo=52ms ttl=245
    109.105.153.10: bytes=32 tiempo=38ms ttl=245
    109.105.153.10: bytes=32 tiempo=40ms ttl=245
    109.105.153.10: bytes=32 tiempo=46ms ttl=245

    with the other codes are the same as in first one only with this change that numbers.

    i dont know what this mean please if you can explain,thanks for your help btw :)
     
    Last edited by a moderator: Mar 2, 2012
  8. zzZzz

    zzZzz User

    Joined:
    16.01.12
    Messages:
    747
    Likes Received:
    68
    can u paste all?? i need lost packets.
     
  9. kusan

    kusan User

    Joined:
    18.12.11
    Messages:
    32
    Likes Received:
    0
    problem is i cant copy it from there,i write it by myself :s
     
  10. zzZzz

    zzZzz User

    Joined:
    16.01.12
    Messages:
    747
    Likes Received:
    68
    use screenshot of windows.
     
  11. kusan

    kusan User

    Joined:
    18.12.11
    Messages:
    32
    Likes Received:
    0
    but it start with that codes and dont stop,anyway im going to sleep now,tmorrow with more time i check about this and idk,i make ss and upload for you can see it,gn and ty
     
  12. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    hello,

    run -> cmd, then ping for like 5 minutes straight.

    Code:
    ping -t -l 1000 109.105.156.11
    then push ctrl+c

    after this steps post here:

    packages:
    - sent
    - received
    - lost

    packages time:
    - minimum
    - maximum
    - average
     
  13. kusan

    kusan User

    Joined:
    18.12.11
    Messages:
    32
    Likes Received:
    0
    ok i did that:

    packages:
    - sent = 103
    - received = 103
    - lost = 0

    packages time:
    - minimum = 41ms
    - maximum = 55ms
    - average = 46ms
     
  14. kusan

    kusan User

    Joined:
    18.12.11
    Messages:
    32
    Likes Received:
    0
    i log play 15min and dc))
     
  15. zzZzz

    zzZzz User

    Joined:
    16.01.12
    Messages:
    747
    Likes Received:
    68
    is very strange... u dont have lost packets but u get dc i cant help u. now, only innova administration can help u.
     
  16. kusan

    kusan User

    Joined:
    18.12.11
    Messages:
    32
    Likes Received:
    0
    :( i hope fix this problem soon,its very annoying really :/,ty for your help anyway
     
  17. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
  18. kusan

    kusan User

    Joined:
    18.12.11
    Messages:
    32
    Likes Received:
    0
    did it,im waiting now,i hope they fix it,ty
     
  19. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    remember to put your lineage 2 folder and frost folder on exclusion list on your antivirus / firewall - that might cause the problem.
     
  20. kusan

    kusan User

    Joined:
    18.12.11
    Messages:
    32
    Likes Received:
    0
    yes i already did that,and still nothing,today is almost imposible play dc every 5min :(

    im speaking with 4game support,we will see if them can help me,if problem continue,prolly i change to any ncsoft server..even full of bots,at least i can play there..:/
     
Thread Status:
Not open for further replies.