1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

L2 not starting

Discussion in 'Archive' started by BestnukerEU, Dec 5, 2011.

Thread Status:
Not open for further replies.
  1. BestnukerEU

    BestnukerEU User

    Joined:
    05.12.11
    Messages:
    5
    Likes Received:
    0
    hai, so here's the deal.

    when i run l2.exe, i get the prelogin image. and some frostsecurity thing, then a error pops up, it's in russian therefore i dont undertsand it. i click ok and l2 continue the open process, but then it comes to a black screen with the l2 mouse on, and then a sound of an inventary opening sounds and the l2 screen closes.

    weird, looking for help! thx
     
  2. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Joined:
    30.11.11
    Messages:
    13,751
    Likes Received:
    435
  3. Apophis

    Apophis User

    Joined:
    24.11.11
    Messages:
    1,042
    Likes Received:
    215
    you should try to connect from the website not from l2.exe. tell me if it works
     
  4. hristoitchov

    hristoitchov User

    Joined:
    03.12.11
    Messages:
    8
    Likes Received:
    0
    same thing here, i can't launch it from the site (it reads for a moment after i accept the user agreement, then nothing happens) and launching it from l2.exe doesn't work obviously. i've tried running from different browsers, reinstalling the game, ms visual c++, tried disabling firewalls and antivirus, etc., etc., but nothing helped. i'm surprised nobody is asking us of any log files that may be produced during launch, or if there aren't any, why is that? it's a shot in the dark without logging what's going on.
     
  5. TGM_darken09

    TGM_darken09 User

    Joined:
    25.10.11
    Messages:
    6,762
    Likes Received:
    6,512
    good day,

    you can see actual solutions and issues' statuses here:
    additional instructions cound be found here.
    if you can't find a solution for your issue you always can ask for moving the theme back into the main branch.

    and now i'm closing this thread as irrelevant.[​IMG]
     
Thread Status:
Not open for further replies.