1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Like some ppl, I can't log in.

Discussion in 'Archive' started by Tanathosian, Aug 6, 2015.

Thread Status:
Not open for further replies.
  1. Tanathosian

    Tanathosian User

    Joined:
    06.08.15
    Messages:
    2
    Likes Received:
    0
    Hey there, I've the same problem of some ppl on this forum, but with some differences.
    I push the "Play" button and the spiral appears, the kamael too and it dissapear after 1 second; then, the game doesn't run.
    I tried reinstalling the game, rebooting my pc, etc. And I get the same problem in 3 of 4 computers I can use.
    I've a Windows 7 SO on all PCs.

    Any idea?
     
  2. procc

    procc User

    Joined:
    01.12.11
    Messages:
    251
    Likes Received:
    39
    If all your computers have same problem, then probably it is your router or your ISP (internet service provider) problem, or maybe 4game somehow blocks your IP/ISP/country.
     
  3. LordLucifer

    LordLucifer User

    Joined:
    04.08.15
    Messages:
    7
    Likes Received:
    0
    The 4game can block your IP/ISP/Country?
    If is possible, how can i fix that?
    May this can fix my problem too. I can't log in since last maintenance, but my problem is when i coose the server.
     
  4. aristael

    aristael User

    Joined:
    07.08.15
    Messages:
    2
    Likes Received:
    0
    just found out this post and i got exactly the same issue :( tryed to close firewall and antivirus doesn't help, and remove the selected file to the scan entry etc nothing help either.. if its a ip/isp issue sound a bit strange has i don't see why they would block mi contry that is perfectly in the center of europe lol, and ip either has i never played here before. i wonder if its not a incompatibility issue with mi window version then?

    ps : got window 7 64bit version
     
  5. Tanathosian

    Tanathosian User

    Joined:
    06.08.15
    Messages:
    2
    Likes Received:
    0
    Read again, please, I told I can play on 1 PC, but in 3 I can't. Cant be the router coz 2 of these PCs are lattop and I tryed on 2 differents routers. Can't be the accound because I tryed the same account on all PCs and in one of these PCs I can't play since the last maintenance; the last week I was playing.

    Should be good hear what 4game think, I'm wasting my premiun account on NOTHING.
     
  6. procc

    procc User

    Joined:
    01.12.11
    Messages:
    251
    Likes Received:
    39
    Maybe all these 3 pc's have some soft that's block's something.
     
    Last edited: Aug 8, 2015
  7. Norekien

    Norekien User

    Joined:
    24.05.13
    Messages:
    1,298
    Likes Received:
    219
    Same happens for me
     
  8. casillias

    casillias Technical specialist Innova Group

    Joined:
    05.04.11
    Messages:
    10,269
    Likes Received:
    534
    Out of date topic.
    Archived
     
Thread Status:
Not open for further replies.