1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Extreme lag - 4game forum

Discussion in 'Archive' started by procc, Aug 16, 2015.

Thread Status:
Not open for further replies.
  1. procc

    procc User

    Joined:
    01.12.11
    Messages:
    251
    Likes Received:
    39
    Problem is that 4game forum lags extremely when I'm logged in with my forum acc. When logged out, forum works normally, no problem.

    Tried different browsers (all updated and clean), same thing:

    Firefox - logged in with my forum acc - extreme forum lag
    Firefox - not logged in - forum works normally

    Internet Explorer - logged in with my forum acc - extreme forum lag
    Internet Explorer - not logged in - forum works normally

    Google Chrome - logged in with my forum acc - extreme forum lag
    Google Chrome - not logged in - forum works normally

    Opera - logged in with my forum acc - extreme forum lag
    Opera - not logged in - forum works normally

    Microsoft Edge - logged in with my forum acc - extreme forum lag
    Microsoft Edge - not logged in - forum works normally

    Tried different computers, same thing, extreme lag when my acc is logged in.

    Tried to create another 2nd forum acc, works fine no problem, no lag, on different browsers and different computers.

    Ideas?
     
    Last edited: Aug 16, 2015
  2. yLogy

    yLogy User

    Joined:
    07.12.11
    Messages:
    2,131
    Likes Received:
    618
    i dont know, but u can try delete cookies or something where can be some datas about 4gameforum and your account saved. Propably cookies, mby registry. I dont know i just got that idea since u asked for ideas :)
     
  3. procc

    procc User

    Joined:
    01.12.11
    Messages:
    251
    Likes Received:
    39
    Cookies cant be the problem, "different browsers, different computers".
     
  4. casillias

    casillias Technical specialist Innova Group

    Joined:
    05.04.11
    Messages:
    10,301
    Likes Received:
    534
    As an idea, change your avatar, not into animation
     
  5. procc

    procc User

    Joined:
    01.12.11
    Messages:
    251
    Likes Received:
    39
    Avatar deleted/changed, still extreme lag.
    Also some times when I press on some thread, forum of course is lagging and loading, and loading, and after 1-3min of loading, redirects me to main forum page.

    p.s. this lagging started only about 2 days ago.
     
    Last edited: Aug 17, 2015
  6. casillias

    casillias Technical specialist Innova Group

    Joined:
    05.04.11
    Messages:
    10,301
    Likes Received:
    534
    Out of date topic.
    Archived
     
Thread Status:
Not open for further replies.