1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
Скрыть объявление
Здравствуй, Гость.
Мы подготовили тему с комментариями и объяснениями к Правилам форума.
В ней описаны многие спорные моменты, список запрещенных сокращений и т.п.
Ознакомиться с данной темой можно перейдя по ссылке.

Logging in problem

Тема в разделе "Archive", создана пользователем MicroOne, 5 мар 2012.

Статус темы:
Закрыта.
  1. MicroOne

    MicroOne User

    Регистрация:
    05.03.12
    Сообщения:
    3
    Симпатии:
    0
    could not connect to autheticion server. please try again.

    i get this error very often. sometimes i log-in without any problems, but this error occurs too often. for example, i'm now trying to log-in for over than hour and nothing... i keep getting this error and that's all... it's really annoying, any idea how i can fix this? i get this on log-in screen, after my l2 client loads.
     
  2. zzZzz

    zzZzz User

    Регистрация:
    16.01.12
    Сообщения:
    747
    Симпатии:
    68
    u have good internet connection??

    we need all info possible.

    regards.
     
  3. MicroOne

    MicroOne User

    Регистрация:
    05.03.12
    Сообщения:
    3
    Симпатии:
    0
    my connection is good. :) anyway, everything now is just perfect. had this for a few days, but now problem is gone. i can log-in anytime, i want.
     
  4. zzZzz

    zzZzz User

    Регистрация:
    16.01.12
    Сообщения:
    747
    Симпатии:
    68
    check your antivirus and put l2 files ( 4game files) to exclusion of your antivirus
    also check and repair your l2 installation.
     
  5. Ieshme

    Ieshme User

    Регистрация:
    12.03.12
    Сообщения:
    5
    Симпатии:
    0
    have same problem, about 1 week i loging to the server from ~20 atempt. chek antivirus, chak ping, ping ~75 ms.
     
  6. zzZzz

    zzZzz User

    Регистрация:
    16.01.12
    Сообщения:
    747
    Симпатии:
    68
    delete frost folder form 4game files and use fix tool ini the web page.
     
  7. Ieshme

    Ieshme User

    Регистрация:
    12.03.12
    Сообщения:
    5
    Симпатии:
    0
    i delete frost folder how you say, make fix game, but login problen still have :(
     
  8. zzZzz

    zzZzz User

    Регистрация:
    16.01.12
    Сообщения:
    747
    Симпатии:
    68
    what antivirus u have?
     
  9. Ieshme

    Ieshme User

    Регистрация:
    12.03.12
    Сообщения:
    5
    Симпатии:
    0
    at this moment i don't have antivirus, so problem not with him.
     
  10. zzZzz

    zzZzz User

    Регистрация:
    16.01.12
    Сообщения:
    747
    Симпатии:
    68
    delete 4game app, delete visual c++ 2010, install ccleaner, clean your resgistry, restart your pc, restart your computer. download 4game app, instal 4game app, install visual c++ 2010, restart your pc.
    if dont work pls, contact with support at support.4game.com
     
  11. Eska

    Eska User

    Регистрация:
    24.11.11
    Сообщения:
    1.726
    Симпатии:
    11
    hello there,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    here you can download client-check application.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Статус темы:
Закрыта.