1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
Скрыть объявление
В момент загрузки/запуска игры может возникнуть ряд проблем в том числе и появление ошибок.
По ССЫЛКЕ мы опишем самые распространённые из них.
Скрыть объявление
У игроков из Европы и стран СНГ, играющих на российских серверах, бывают трудности с оплатой.
Выход из этой ситуации найден!
Подробная информация по ССЫЛКЕ.

[15.09.15] Изменения в ПС в связи с изменением системных требований

Тема в разделе "Архив", создана пользователем Gatses, 11 сен 2015.

Статус темы:
Закрыта.
  1. Gatses

    Gatses Почетный пользователь

    Регистрация:
    05.02.10
    Сообщения:
    14.253
    Симпатии:
    5.666
    Уважаемые Пользователи,

    Во вторник (15.09.2015) будет произведено обновление системы защиты, после которого будет прекращена поддержка Windows Vista x64 и частично Windows 7 x64 (не будут поддерживаться операционные системы без последних обновлений). Это связано с тем, что для работы системы защиты требуется обновление системы 3033929 (для Windows 7), для Windows Vista такое обновление Microsoft не выпускали.

    В связи с этим, в пользовательские соглашения игровых проектов Aion, APB Reloaded, Dragon’s Prophet, Halo Online, Lineage 2, Lineage 2 в версии «Lineage 2 Classic», Point Blank, R2 Online, RF Online; в документы «Системные требования» игровых проектов Atlantica и PlanetSide 2, а также в Соглашение на использование сервиса 4game и Лицензионное соглашение на клиентское приложение 4game, будут внесены соответствующие изменения, вступающие в силу с 15 сентября 2015 года. Во всем остальном указанные соглашения не подвергались изменениям и остаются в силе.

    С уважением,
    Команда 4Game
     
    Последнее редактирование: 11 сен 2015
    Die Flamme, F1ssur3!, ~'IvaneS'~ и 4 другим нравится это.
Статус темы:
Закрыта.