1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Second client problem

Тема в разделе "Archive", создана пользователем Mbaka, 14 сен 2015.

Статус темы:
Закрыта.
  1. Mbaka

    Mbaka User

    Регистрация:
    30.07.13
    Сообщения:
    148
    Симпатии:
    39
    Hello, I have a problem when trying to open second client (I have PA).
    It appears quite often, but not always.
    When I try to open second client window goes gray and crashes in a minute.
    The problem occurred after I installed odyssey version.


    Version: EP20_Global,BLS,V2110409,24
    BuildDate: Thu Jul 23 0542 2015

    Time: 2015.9.14 12 30 [GTick=1,LGTicks=1]
    PosCode: 0:0:0
    OS: Windows 8(64) 6.2 (Build: 9200), Service Pack 0.0
    CPU: AuthenticAMD AMD A10-6800K APU with Radeon(tm) HD Graphics @ 4093 MHz
    RAM: 4095MB RAM
    CPUInfo: 4,2,4,0
    Video: AMD Radeon HD 7800 Series (1404)
    VideoResources: 0 MB
    MAC: BC-5F-F4-DC-6F-BA
    LANG: EUROPE
    IME: ???

    Error: Assertion failed: RenDev [File:.\WinViewport.cpp] [Line: 582]


    History: UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine


    P.S. I did full check and restore
    P.S 2 I think I found a workaround. I'm starting the client on windowed mode so I made a test to star it in full window mode and it seems to be working now.
    Still do you think there is a general fix for that issue?
     
    Последнее редактирование: 14 сен 2015
  2. Mbaka

    Mbaka User

    Регистрация:
    30.07.13
    Сообщения:
    148
    Симпатии:
    39
    I guess I should stick to the workaround ...
     
  3. casillias

    casillias Technical specialist Innova Group

    Регистрация:
    05.04.11
    Сообщения:
    11.341
    Симпатии:
    586
    Out of date topic.
    Archived
     
Статус темы:
Закрыта.