1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

can t connect

Тема в разделе "Archive", создана пользователем DaevaPain, 7 мар 2012.

Статус темы:
Закрыта.
  1. DaevaPain

    DaevaPain User

    Регистрация:
    05.12.11
    Сообщения:
    171
    Симпатии:
    0
    hello the play or update or fix buttons have dissapeared i can t connect what going on
     
  2. szartom

    szartom User

    Регистрация:
    15.12.11
    Сообщения:
    2
    Симпатии:
    0
    i have the same problem. maybe server is down or maintence?
     
  3. n0neLF

    n0neLF User

    Регистрация:
    21.02.12
    Сообщения:
    10
    Симпатии:
    0
    same here. i lunched the game before a hour, now when i want to log on again, i see there is no button.
     
  4. Razzly

    Razzly Banned

    Регистрация:
    17.12.11
    Сообщения:
    2.463
    Симпатии:
    253
    confirmed, same here on opera, chrome and ie.
     
  5. Silmari

    Silmari User

    Регистрация:
    07.12.11
    Сообщения:
    30
    Симпатии:
    0
    same on firefox. i did computer restart as i do when button disappears but still nothing happens.
     
  6. BlondBoy

    BlondBoy User

    Регистрация:
    03.12.11
    Сообщения:
    4
    Симпатии:
    0
    same problem here , hope youl fix it soon
     
  7. DaevaPain

    DaevaPain User

    Регистрация:
    05.12.11
    Сообщения:
    171
    Симпатии:
    0
    i think server s are online and many are playing now i just think someone fu cked up the play button(the so called professional innova team) or if i mistake and if i do im sorry but highly doubt it there may be a maintenance in withch koreans are installing harmony update ;)
     
  8. n0neLF

    n0neLF User

    Регистрация:
    21.02.12
    Сообщения:
    10
    Симпатии:
    0
    servers are online just the button disapare
     
  9. randomm

    randomm User

    Регистрация:
    14.02.12
    Сообщения:
    185
    Симпатии:
    12
    this application launch -> webpage launch -> game launch process rly svcks.... web pages are always predictible to problems... gg innova
     
  10. RollingAsh

    RollingAsh User

    Регистрация:
    01.12.11
    Сообщения:
    97
    Симпатии:
    0
    shut up! or no vitality for u
     
  11. Jalox

    Jalox User

    Регистрация:
    07.03.12
    Сообщения:
    2
    Симпатии:
    0
    cant connect here with mozilla. quit this system launch web, please.
     
  12. Mahakali

    Mahakali User

    Регистрация:
    28.11.11
    Сообщения:
    38
    Симпатии:
    0
    qq play button gone here too
     
  13. SonicYouth

    SonicYouth User

    Регистрация:
    29.11.11
    Сообщения:
    138
    Симпатии:
    19
    yo :<<<<<<<<<<<<
     
  14. Piola

    Piola User

    Регистрация:
    18.02.12
    Сообщения:
    18
    Симпатии:
    0
    they're fixing m bugged othell! :d
     
  15. Smoochy

    Smoochy User

    Регистрация:
    21.02.12
    Сообщения:
    2
    Симпатии:
    0
    is that so hard to find another way to lunch the game rather than the browser? bla, bla pa. before you ask the money make things work out!
    wish you a good day! :confused:
     
  16. empowrec

    empowrec User

    Регистрация:
    04.11.10
    Сообщения:
    8
    Симпатии:
    0
    same here, no play button
     
  17. Yiam.

    Yiam. User

    Регистрация:
    09.01.12
    Сообщения:
    111
    Симпатии:
    22
  18. Patri

    Patri User

    Регистрация:
    07.12.11
    Сообщения:
    1.105
    Симпатии:
    289
    thx yiam :)
     
  19. Gilby

    Gilby User

    Регистрация:
    04.01.12
    Сообщения:
    888
    Симпатии:
    0
    seriously what is going on.
     
  20. Mahakali

    Mahakali User

    Регистрация:
    28.11.11
    Сообщения:
    38
    Симпатии:
    0
    originally posted by masterada

    i already posted this sollution in another thread, but as this one is sticky, here it comes:

    for no play button:

    if u have firefox, ull have to get the firebug addon first. after u have it, press f12 (ie and chrome have it built in). in the opened window, search for "data-service-account-id" (or simply "account-id"). u will find this tag:
    "<form class="bgamepanel__esection mvariant_single mgameplay jsserviceplay mgamecanbeimproved" data-service-account-id="your_id_here" method="get" action="#">"
    edit the class attribute, and delete "bgamepanel__esection" from it, and u got the play button.
    for the non-starting client, restarting the browser helps for me.

    that worked for me.
     
Статус темы:
Закрыта.