1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tests bugged?

Discussion in 'General Discussion' started by xHaseo, Oct 20, 2015.

Thread Status:
Not open for further replies.
  1. xHaseo

    xHaseo User

    Joined:
    25.08.13
    Messages:
    405
    Likes Received:
    47
    So...i tried to take a look to some tests to see how to setup a few things,but if i try to click on experiments most of them gives me errors ...

    Some send me to the forum main page
    Some others tells me i must log in...so i logged in,and yet they say i've not enough rights to see the post...

    It's just me or they got bugged? (also the tables for the results are bugged in the few thread i can see)
     
  2. Lillim

    Lillim User

    Joined:
    13.03.14
    Messages:
    267
    Likes Received:
    24
    y it's bugged after they change forum platform
     
  3. Ronove

    Ronove User

    Joined:
    07.12.11
    Messages:
    861
    Likes Received:
    291
    Directory thread has wrong links, forum URL structure changed + merge with russian forums.
    The experiments are still there, even if missing images and wrong formatting.
     
  4. GM Amarantha

    GM Amarantha Innova Group

    Joined:
    11.12.14
    Messages:
    1,169
    Likes Received:
    844
    Yep, due to transition to the new forum platform and some things that went wrong during the merge process we have some threads bugged now. In case you found extremely interesting experiments/threads/images that you think should be repaired, you can try asking me to take a look. I won't be able to fix every singly post that is broken, but maybe something could be done :)
     
    Lillim likes this.
Thread Status:
Not open for further replies.