1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
Скрыть объявление
Здравствуй, Гость.
Мы подготовили тему с комментариями и объяснениями к Правилам форума.
В ней описаны многие спорные моменты, список запрещенных сокращений и т.п.
Ознакомиться с данной темой можно перейдя по ссылке.

Пропала анимация массух у лучника

Тема в разделе "Архив", создана пользователем ~Gorefest~, 3 ноя 2015.

Статус темы:
Закрыта.
  1. ~Gorefest~

    ~Gorefest~ User

    Регистрация:
    10.02.10
    Сообщения:
    339
    Симпатии:
    1
    Всем привет.
    Пропала анимация удара масухой по мобам у лучника.
    В прошлый раз при обнове было тоже самое, что то нажал в настройках - анимация вернулась.
    Сейчас ни как не могу найти что надо нажать :(
     
  2. withdkd

    withdkd Тех. модератор 4Game Global moderator

    Регистрация:
    29.08.10
    Сообщения:
    11.141
    Симпатии:
    571
    С настройками графики пробовали поиграться?
    В частности с этими:
    [​IMG]
     
  3. ~Gorefest~

    ~Gorefest~ User

    Регистрация:
    10.02.10
    Сообщения:
    339
    Симпатии:
    1
    Да, пробовал.
    При изменении этого параметра ни чего не меняется.
    Даже игру перезапускал.

    Так же обнаружил, что не вижу анимацию рапсы на сопартийцах.

    http://*********/6FlW5pRTD/image.png
     
    Последнее редактирование: 5 ноя 2015
  4. Грозный.

    Грозный. User

    Регистрация:
    12.07.11
    Сообщения:
    10.609
    Симпатии:
    357
    А с права, там тоже есть функции по графике? А Ваша видеокарта, на каком уровне, чтоб показывать достойные эффекты?
     
  5. ~Gorefest~

    ~Gorefest~ User

    Регистрация:
    10.02.10
    Сообщения:
    339
    Симпатии:
    1
    Видео Geforce GTX660
    5 ноя 2015
    Ах да, забыл написать в первом посте.
    Анимация пропала именно после установки обновления Hymn of Soul, т.е. после обновления клиента.
    починить нажимал ...
     
  6. ~Gorefest~

    ~Gorefest~ User

    Регистрация:
    10.02.10
    Сообщения:
    339
    Симпатии:
    1
    Я так понимаю кроме меня ни кто такой проблемы с анимацией не испытывает ? :)
     
  7. Velvet Remedy

    Velvet Remedy User

    Регистрация:
    09.02.10
    Сообщения:
    8.581
    Симпатии:
    1.285
    Не пробовали радикальный метод ? - удаление файлов option.ini и L2CompiledShader.bin, затем, без ремонта клиента, запуск и настроить графу поэтапно.
     
  8. ~Gorefest~

    ~Gorefest~ User

    Регистрация:
    10.02.10
    Сообщения:
    339
    Симпатии:
    1
    нет :)
    попробую )) спс
     
  9. Ulthar

    Ulthar Moderator

    Регистрация:
    16.03.10
    Сообщения:
    12.160
    Симпатии:
    1.227
    Только не вариант что это что-то даст. Может быть и такое, что при отсутствии определённых опций часть эффектов, включая и анимацию, обрезается начисто. Второй вариант - взаимодействие клиента с драйвером видеокарты, стоит для проверки поставить версию 358.87 как самую свежую.
     
  10. casillias

    casillias Technical specialist Innova Group

    Регистрация:
    05.04.11
    Сообщения:
    11.089
    Симпатии:
    574
    Закрыто в связи с утерей актуальности.
     
Статус темы:
Закрыта.