1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lineage 2 .exe

Discussion in 'Archive' started by Angmard, Dec 19, 2015.

Thread Status:
Not open for further replies.
  1. Angmard

    Angmard User

    Joined:
    13.12.15
    Messages:
    22
    Likes Received:
    0
    Hello,

    I want to install the client like Aramantha say here https://4gameforum.com/threads/543577/ but when i launch the .exe a windows say that "the installer is already running" and nothing is happening. What's the probem ?
     
  2. MoRt3rO

    MoRt3rO User

    Joined:
    25.11.11
    Messages:
    162
    Likes Received:
    9
    If you want install client, you must do it via webpage, cos 4game project doesn't support launcher.exe or l2.exe.. I mean you can't launch, install or update your client via l2.exe, launcher.exe files.. :)
     
  3. Angmard

    Angmard User

    Joined:
    13.12.15
    Messages:
    22
    Likes Received:
    0
    Ok sry if i'm a noob but how you do it via webpage ? when i click install i must download a file and it's like a .exe file, the same when i want to install 4game app
     
  4. MoRt3rO

    MoRt3rO User

    Joined:
    25.11.11
    Messages:
    162
    Likes Received:
    9
    oh... when you go to https://eu.4game.com/lineage2/play/ and in this website button shows 'Install', than yep you should download .exe file and install it.. its just installs few files, but all download / update progress is doing via website or 4game program in windows notifications task bar :)
     
  5. Angmard

    Angmard User

    Joined:
    13.12.15
    Messages:
    22
    Likes Received:
    0
    I do all you say but when i launch the .exe, a windows open and i have this message " the installer is already running" and it's all
     
  6. MoRt3rO

    MoRt3rO User

    Joined:
    25.11.11
    Messages:
    162
    Likes Received:
    9
    Restart pc and then try to install :)
     
  7. l2Toxica

    l2Toxica User

    Joined:
    26.12.15
    Messages:
    39
    Likes Received:
    7
    hey ,i've got the same problem, can t install the game, the launcher says " the installer is already running" . i tried to restart pc , turn down firewall and stuff but doesn t work . if someone found a way to deal with this problem plz let me know .
     
  8. casillias

    casillias Technical specialist Innova Group

    Joined:
    05.04.11
    Messages:
    10,279
    Likes Received:
    534
    What .exe you running?
    if you try launching game from game folder - you will never succeed
     
  9. l2Toxica

    l2Toxica User

    Joined:
    26.12.15
    Messages:
    39
    Likes Received:
    7
    when i try to download the game here : https://eu.4game.com/lineage2classic/play/ or here https://eu.4game.com/lineage2classic/install/

    I clic on install ( see this http://imgur.com/MvmMQhu )

    then a windows open asking me to accept term of service ( see here http://imgur.com/tAqtf8N ) , i clic on accept and install .

    then a launcher is dowloading ( aprox 6mo ) ( http://imgur.com/6emvGZz )

    and when i clic this launcher all i have is : " the launcher is already running" ( http://imgur.com/LeewECt )


    as i said i have tried to remove antivirus and firewall and to restart the computer but it does nothing, there is still the same windows saying "launcher is already running" .

    i have also downloaded the client here https://4gameforum.com/threads/544162/ . it s unpacked and ready but the website don t ask me where is my game folder and stuff, there is only the install ( see my 1st screenshot) the big yellow box with the term of services ( 2nd screenshot) who download me launcher that said it s already running ( 3rd and 4th screenshot ) .
     
  10. l2Toxica

    l2Toxica User

    Joined:
    26.12.15
    Messages:
    39
    Likes Received:
    7
    little update i can t install any of the 4game games, in russian or english . and i can t install this http://imgur.com/6pmAkmY

    it's making me dowload 4game_setup_en and when i clic on it, it say the same ( http://imgur.com/OREmLmB )

    So i believe my problem is more a 4game thing rather than a lineage 2 classic bug .

    but i really don t know what i can do to solve this, i tried next to anything
     
  11. Verita

    Verita User

    Joined:
    01.12.11
    Messages:
    41
    Likes Received:
    18
    Reading is so dead.
     
  12. l2Toxica

    l2Toxica User

    Joined:
    26.12.15
    Messages:
    39
    Likes Received:
    7
  13. ВашаСовесть

    ВашаСовесть Innova Group

    Joined:
    11.02.10
    Messages:
    15,757
    Likes Received:
    921
    may i connect to you via TeamViewer? if yes .... PM
     
  14. Angmard

    Angmard User

    Joined:
    13.12.15
    Messages:
    22
    Likes Received:
    0
    I do it different, i have downloaded the full client ( 10Gb),i have extract to a folder, i install 4game application, i go to the play webpage and i just browse to the folder where i have extract the file. i go to the log webpage and i see now the play button. I'm just waiting the today launch for test.
     
  15. casillias

    casillias Technical specialist Innova Group

    Joined:
    05.04.11
    Messages:
    10,279
    Likes Received:
    534
    You also gotta make a full file check, it should download some missing ones
     
  16. Angmard

    Angmard User

    Joined:
    13.12.15
    Messages:
    22
    Likes Received:
    0
    I have a other problem, on my laptop it's ok but on my desktop i have allways this windows who appear " the installer is already running" i can't install 4game appli. I extract the .zip to a files. I restart my PC, i don't see any programs running in my task manager. I'm using firefox and windows 7, i try in admin mode it's the same.
     
    Last edited: Dec 29, 2015
  17. Angmard

    Angmard User

    Joined:
    13.12.15
    Messages:
    22
    Likes Received:
    0
    Any help ?

    I try to install the 4game application on my wife's computer and it's working nice,i can play, i don't understand why on my computer it doesn't work :(
     
    Last edited by a moderator: Dec 31, 2015
  18. Angmard

    Angmard User

    Joined:
    13.12.15
    Messages:
    22
    Likes Received:
    0
    I have resolved my problem, it was a program from my internet provider that run in the task manager ( orangeinstaller.exe ), i closed it and i was able to install the 4game application.
     
  19. l2Toxica

    l2Toxica User

    Joined:
    26.12.15
    Messages:
    39
    Likes Received:
    7
    thx a lot man , i tried to do the same and it worked, i have got orange to !
     
  20. casillias

    casillias Technical specialist Innova Group

    Joined:
    05.04.11
    Messages:
    10,279
    Likes Received:
    534
    Glad problem solved
     
Thread Status:
Not open for further replies.