1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

No play button (no help from other threads)

Тема в разделе "Archive", создана пользователем Skyges, 23 дек 2015.

Статус темы:
Закрыта.
  1. Skyges

    Skyges User

    Регистрация:
    23.12.15
    Сообщения:
    7
    Симпатии:
    0
    Hello, i downloaded the game from your homepage, i placed it in "E:/Lineage 2 classic" then i downloaded the 4games thing that comes up when you press "install" i extract it to the "E:/Lineage 2 classic" then i run it, it says it installed 4games and game is installed, and i can view my install progress from the games page. I go back to the games page, but it still says "install" and i dont get any play button, i have been trying various things for about 5hours now and searched your boards and tried what you post there, but nothing is working for me. Iam not running any kind of adblockers. Iam running win7.
     
  2. L2Lady

    L2Lady User

    Регистрация:
    22.12.15
    Сообщения:
    4
    Симпатии:
    0
    restart PC
     
  3. casillias

    casillias Technical specialist Innova Group

    Регистрация:
    05.04.11
    Сообщения:
    11.325
    Симпатии:
    585
    Your antivirus?
    Your browser?
     
  4. Skyges

    Skyges User

    Регистрация:
    23.12.15
    Сообщения:
    7
    Симпатии:
    0
    I use Avast antivirus and ad-aware, and Chrome as browser, also tried with IE and Firefox, but without progress.

    i also restarted my comp, didnt help :<
     
  5. Chiappa

    Chiappa User

    Регистрация:
    02.08.13
    Сообщения:
    6
    Симпатии:
    0
    I have the same issue, running windows 10, Waterfox and no anti-virus at all.
     
  6. casillias

    casillias Technical specialist Innova Group

    Регистрация:
    05.04.11
    Сообщения:
    11.325
    Симпатии:
    585
    Avast - uninstall, prohibits normal work of our plugins

    Sorry Waterfox aka Firefox x64 is not supported
     
    Последнее редактирование модератором: 1 янв 2016
  7. Skyges

    Skyges User

    Регистрация:
    23.12.15
    Сообщения:
    7
    Симпатии:
    0
    i uninstalled Avast, but that didnt do anything for me, still no play button :S
     
  8. Dethro

    Dethro User

    Регистрация:
    20.11.15
    Сообщения:
    71
    Симпатии:
    19
    Just use Edge, works perfectly.
     
  9. Skyges

    Skyges User

    Регистрация:
    23.12.15
    Сообщения:
    7
    Симпатии:
    0
    Edge??
     
  10. ВашаСовесть

    ВашаСовесть Innova Group

    Регистрация:
    11.02.10
    Сообщения:
    15.930
    Симпатии:
    934
    Edge only for Windows 10, it's next version of IE
     
  11. Skyges

    Skyges User

    Регистрация:
    23.12.15
    Сообщения:
    7
    Симпатии:
    0
    Ok, gotcha :)
     
  12. ВашаСовесть

    ВашаСовесть Innova Group

    Регистрация:
    11.02.10
    Сообщения:
    15.930
    Симпатии:
    934
    i'll try to help you

    C:\Windows\Temp\zptr\logs\service\4game-service.log

    upload log to any hosting and post link vi PM to me

    p/s before upload, copy this file to desktop
     
  13. Skyges

    Skyges User

    Регистрация:
    23.12.15
    Сообщения:
    7
    Симпатии:
    0
    I really appreciate you guys trying to help me, iam running out of ideas what could be wrong

    Bawa i dont have that file, i dont understand why :S
     
  14. ВашаСовесть

    ВашаСовесть Innova Group

    Регистрация:
    11.02.10
    Сообщения:
    15.930
    Симпатии:
    934
    may i look at Your computer via TeamViewer?
     
  15. Skyges

    Skyges User

    Регистрация:
    23.12.15
    Сообщения:
    7
    Симпатии:
    0
    Sure, ill pm you
    23 дек 2015
    Its working now, Thank you so much for you help Bawa <3

    I dont know what he did tho, so i cant shed any lighth for people with the same issue :/

    system var for temp directory is wrong

    temp=d:\windows\temp
    tmp=d:\windows\temp

    he set the correct value

    temp=с:\windows\temp
    tmp=с:\windows\temp

    my own stupid misstake
     
    Последнее редактирование модератором: 1 янв 2016
  16. casillias

    casillias Technical specialist Innova Group

    Регистрация:
    05.04.11
    Сообщения:
    11.325
    Симпатии:
    585
    Out of date topic.
    Archived
     
Статус темы:
Закрыта.