1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

[Guide] for no button and no update.

Тема в разделе "Instructions", создана пользователем zzZzz, 13 мар 2012.

  1. zzZzz

    zzZzz User

    Регистрация:
    16.01.12
    Сообщения:
    747
    Симпатии:
    69
    no button ( play, update, sing in )
    when this issue appear u can follow this steps.

    1. close your 4game app.
    2. start your 4game app from your 4game folder.

    or

    1. unistall your 4game app.
    2. restart your computer
    3. download it from eu.4game.com
    4. install it.
    5. try it.

    if dont work, try use different explorer and repeat the steps above. the best is google chrome, but firefox is good too.
    if u already use google chrome or firefox, u need clean your registry. use ccleaner and repeat the steps above.

    no update problem. this issue, is too easy to fix and u can reapir it using 2 methods:
    1. close your 4game app
    2. start your 4game app.

    or ( if the first method dont work)

    1. unistall 4game app
    2. download it from eu.4game.com
    b. install it.
    4 go to eu.4game.com
    5. the game start to download. cancel it.
    6. at the right of lineage 2 u see 2 gears. click it.
    7. click on path files an choose your current lineage2 folder (this folder must contain some files (textures, animations, frost, system...))
    8. now, your game must update.
    if dont work, u need clean your registry. u can use ccleaner. repeat the steps above.



    if u have any problem with this guide, pls post it an i'll tried help u.

    update: added new step to no button issue. i tested it and 100% fix in 5 different computers.
    update: improved steps for no update and no button issue. added 2 news steps to no button issue.
    i'll try make some screenshot for the guide. i'll try to add new steps for others issues.
    thx to kall for give me support with tiny words :)
     
    Последнее редактирование модератором: 30 апр 2012
  2. Kall

    Kall User

    Регистрация:
    24.11.11
    Сообщения:
    1.019
    Симпатии:
    0
    nice job. i stick this topic.
     
  3. :Harley:

    :Harley: User

    Регистрация:
    05.01.12
    Сообщения:
    1
    Симпатии:
    0
    for me in second method patch file button didn't work. when l2 started download i canceled it and changed name of lineage2 eu for lineageii eu. instead of patch file button i chose fix game and all works ok.
     
    Последнее редактирование модератором: 14 мар 2012
  4. Vordemon

    Vordemon User

    Регистрация:
    13.03.12
    Сообщения:
    2
    Симпатии:
    0
    what about , cause i dont see the play button after the update.
    |
    |
    \\//
    v
    preventive
    maintenance
     
  5. zzZzz

    zzZzz User

    Регистрация:
    16.01.12
    Сообщения:
    747
    Симпатии:
    69
    try with both guides.

    updated, add new steps and colours :)
     
    Последнее редактирование модератором: 14 мар 2012
  6. FuzzyWuzzy

    FuzzyWuzzy User

    Регистрация:
    07.12.11
    Сообщения:
    9
    Симпатии:
    0
    you can try also terminate "4gameservice.exe" process in ur task manager and refresh your browser.
    it may work sometimes.
     
  7. h3nd3l

    h3nd3l User

    Регистрация:
    27.12.11
    Сообщения:
    20
    Симпатии:
    0
    plox add direct link to patch innova, on eu.4game.com nothing happenin, thx in advance
     
  8. funtom`

    funtom` User

    Регистрация:
    22.06.10
    Сообщения:
    3
    Симпатии:
    0
    no play button. i already tried all the steps listed below. ccleaner, reinstal 4 game, different explorers (chrome,firefox,opera,ie)
     
  9. zzZzz

    zzZzz User

    Регистрация:
    16.01.12
    Сообщения:
    747
    Симпатии:
    69
    unistall your 4game app.
    clean your registry
    restart your pc
    install your 4game app. ( donwload it from the webpage )
    delete cookies and cache from your explorer ( chrome, firefox )

    make sure that you dont have comodo security.
     
  10. archanilis

    archanilis User

    Регистрация:
    29.04.12
    Сообщения:
    7
    Симпатии:
    0
    hello i have problem. im trying 3 days download client... and its going all the time to 100% and then again going back to 98% and thats it.. over and over again. i did every thing other locations cleaning registry... everything and its all the same ****... anyone can help me? i did even format c: and instaled new fresh windows xp.. so i dont know whats going on.. after i clicked cancel i can update it and theres 117mega to download and its going from 0 to 117mb then going back to 0 and again... so how i can download ur client??
     
  11. zzZzz

    zzZzz User

    Регистрация:
    16.01.12
    Сообщения:
    747
    Симпатии:
    69
    hello i think that the problem is that your 4game app is failling...
    follow this steps.
    unistall your 4game app.
    delete the 4game folder ( x:\program files\4game)
    clean your registry with ccleaner.
    restart your computer.
    download and install the 4game app.
    download the game and dont close your explorer ( chrome, firefox...) and dont shutdown your pc.

    regards
     
  12. archanilis

    archanilis User

    Регистрация:
    29.04.12
    Сообщения:
    7
    Симпатии:
    0
    Последнее редактирование модератором: 29 апр 2012
  13. archanilis

    archanilis User

    Регистрация:
    29.04.12
    Сообщения:
    7
    Симпатии:
    0
    ok i did it again and nothing changed. please help me
     
  14. zzZzz

    zzZzz User

    Регистрация:
    16.01.12
    Сообщения:
    747
    Симпатии:
    69
    can be closed. i stop help.
     
  15. archanilis

    archanilis User

    Регистрация:
    29.04.12
    Сообщения:
    7
    Симпатии:
    0
    :< so noone can help me.. thanks anyway..
     
  16. dmanz

    dmanz User

    Регистрация:
    21.10.12
    Сообщения:
    3
    Симпатии:
    0
    if the solutions posted above does not work for you try this ( at least it worked for me):

    - do right click over your browser icon and click on "run as administrator" (i dont know exactly because my windows is not english)
    - then try to login again in https://eu.4game.com/lineage2/install/
    - pray your god :)
     
  17. Raphael1989

    Raphael1989 User

    Регистрация:
    16.02.12
    Сообщения:
    8
    Симпатии:
    0
    u tested it on vista ? what if u install 4game app and ure system automaticly turn off this app ? best question 4 sure :)
     
  18. avdeev

    avdeev User

    Регистрация:
    09.05.12
    Сообщения:
    1
    Симпатии:
    0
    for me, no solutions work. tried all browsers, removing and reinstaling 4game app. when i instal game files doesn't start to dowload and there is no button showing download progress/play/loggin. im win xp user? any solutions?
     
  19. Razzly

    Razzly Banned

    Регистрация:
    17.12.11
    Сообщения:
    2.463
    Симпатии:
    253
    hi avdeev,

    do you have any firewall/antyvirus on the computer? try to unistall them (not disabling) and restart computer and try again. also it is recommended to clean your registry (cc cleaner).

    what sort of windows xp are you using? 32bit or 64bit?
     
  20. MirOo

    MirOo User

    Регистрация:
    28.11.12
    Сообщения:
    124
    Симпатии:
    1
    for those with windows xp and no buttons. install vc redist 2005 and 2008. this fixed my problem.
    you need to reinstall the 4game app after you installed the vc redist.