1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Game not Launching

Discussion in 'Archive' started by Krzysztof, Dec 27, 2015.

Thread Status:
Not open for further replies.
  1. Seikas

    Seikas User

    Joined:
    27.12.15
    Messages:
    3
    Likes Received:
    0
    Hello

    I had few problems from the start, but i managed to pass thgrou them alone, but this one is kinda too big for me and i have no more ideas :p
    I click play button, then frost security shows and when it's done (doing whatever it does xD) that mini picture of lineage2 is showing for 1s and finally nothing... nothing happens, no l2 process...
    I cannot pass that problem alone I need ur help :(

    I had missing button problem, I had 1073 error (win7) problem which i solved by myself. I thought my new problem can be caused by some damaged files from l2 directory so i downloaded new l2's by 4game app and that zip uploaded by amarantha, that didnt solve the problem :/ I thought its not frost problem cause mini icon of l2 with inscription "loading" is showing up...
    Dec 27, 2015
    Okay i decided to try that check4game app i found here http://www.check4game.com that's funny cause the app doesn't even read my l2 client :p

    [​IMG]
    Can someone help me?:p I'm alone in the dark... :c
     
    Last edited by a moderator: Dec 31, 2015
  2. casillias

    casillias Technical specialist Innova Group

    Joined:
    05.04.11
    Messages:
    10,269
    Likes Received:
    534
  3. Seikas

    Seikas User

    Joined:
    27.12.15
    Messages:
    3
    Likes Received:
    0
    Problem was that i did that check bunch of times and it never helped :p anyway i solved that on my own again, thanks anyway ;p
     
  4. Pashmin

    Pashmin User

    Joined:
    18.06.14
    Messages:
    155
    Likes Received:
    64
    Please, can you tell us how? It can help others... ;)
     
  5. bathrobehero

    bathrobehero User

    Joined:
    15.09.12
    Messages:
    11
    Likes Received:
    3
    Same issue. Would have been nice if you'd shared your solution for others...
     
  6. Rainlok

    Rainlok User

    Joined:
    29.08.15
    Messages:
    282
    Likes Received:
    69
    Update your drivers.
     
  7. bathrobehero

    bathrobehero User

    Joined:
    15.09.12
    Messages:
    11
    Likes Received:
    3
    Like that ever solved anything.

    I could get it to start after the check tool (http://www.check4game.com/) deleted some cache files but it crashed.

    I ended up solving it with setting up windows 7 compatibility on L2.exe (under win7).
     
  8. casillias

    casillias Technical specialist Innova Group

    Joined:
    05.04.11
    Messages:
    10,269
    Likes Received:
    534
    Out of date topic.
    Archived
     
Thread Status:
Not open for further replies.