1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Issues connecting to the 4game Servers

Discussion in 'Archive' started by Zodac, Dec 29, 2015.

Thread Status:
Not open for further replies.
  1. Zodac

    Zodac User

    Joined:
    05.12.15
    Messages:
    369
    Likes Received:
    103
    I am expiriencing huge lag spikes , packet loss and long loading times . This started happening today when I tried to log onto my Account in 4games website.
    Since this issue is not causing only me troubles but also the progress of my CP I am looking forward to hear from you soon.
     
  2. Telekith

    Telekith User

    Joined:
    07.12.11
    Messages:
    9
    Likes Received:
    0
    Hi.

    Same problem here.

    Everything goes well since today at 16,00 cmt. Suddenly I got huge lag spikes and lost connection, then I can't enter anymore in the game, even the load time for the page (even the forum) it's about 40 seconds with an error in "Play button".

    I was playing since pre-open without any problem and I'm from Spain so... I'm inside "EU Server zone". My conex works fine because I don't have ping at all (other games, teamspeak, internet tests) and can open any web without problems (excluding 4game webs). So I guess the problem it's due to "Official Open 16,00".
    Anyway, I tried flush dns, use other dns, restart router, shut off router for 10 mins, I called mi ISP too... and no problems here.

    W8ing for an answer.
     
  3. EgisLTU

    EgisLTU User

    Joined:
    16.11.15
    Messages:
    15
    Likes Received:
    0
    Same here, connecting from UK
     
  4. Orphenz

    Orphenz User

    Joined:
    02.12.11
    Messages:
    4
    Likes Received:
    38
    Same problems here and from the same hour.
     
  5. Zodac

    Zodac User

    Joined:
    05.12.15
    Messages:
    369
    Likes Received:
    103
    EDIT : [​IMG]

    Could help solve the problem faster.
     
  6. ВашаСовесть

    ВашаСовесть Innova Group

    Joined:
    11.02.10
    Messages:
    15,755
    Likes Received:
    921

    full log please
     
  7. MoRt3rO

    MoRt3rO User

    Joined:
    25.11.11
    Messages:
    162
    Likes Received:
    9
    Same lag spikes, long loading times... And it's started actually 15:00 UK time... and continues till now..
     
  8. Moonpie24

    Moonpie24 User

    Joined:
    29.12.15
    Messages:
    16
    Likes Received:
    2
    same problems here (germany)
     
  9. Zodac

    Zodac User

    Joined:
    05.12.15
    Messages:
    369
    Likes Received:
    103
  10. Seraphita

    Seraphita User

    Joined:
    17.12.15
    Messages:
    3
    Likes Received:
    0
    Full log for what? lol
    Only EUW get awful lags.
     
  11. Alexz88

    Alexz88 User

    Joined:
    29.12.15
    Messages:
    2
    Likes Received:
    0
    same here ( france ) ... well was fun to play a week...
     
  12. >ErKy<

    >ErKy< User

    Joined:
    30.11.15
    Messages:
    78
    Likes Received:
    20
    Same problem here, full log there, problems started few hours ago. Playing from Spain, cant even upload the picture i took from the log...
     
  13. Ch0och0o

    Ch0och0o User

    Joined:
    04.11.15
    Messages:
    10
    Likes Received:
    1
    same things for me.
     
  14. MoRt3rO

    MoRt3rO User

    Joined:
    25.11.11
    Messages:
    162
    Likes Received:
    9
    To many people have this problem, conclusion: problem is from innova's servers side, not from players side :)
     
  15. >ErKy<

    >ErKy< User

    Joined:
    30.11.15
    Messages:
    78
    Likes Received:
    20
    Nah no way... must be all of our Isp's :p Kappa
     
  16. lmnop

    lmnop User

    Joined:
    20.12.15
    Messages:
    30
    Likes Received:
    4
    how you dare? Innova never does anything wrong... :)
     
  17. Namus

    Namus User

    Joined:
    08.12.15
    Messages:
    217
    Likes Received:
    57
    Same here i am from Serbia. Not even bothering to log in right now until forums/play page start loading normally cause until they do i know i will have huge latency in game.
     
  18. EgisLTU

    EgisLTU User

    Joined:
    16.11.15
    Messages:
    15
    Likes Received:
    0
    FIXED, for me at least


    Haven't checked game, but website loads as it used to be.
     
  19. MoRt3rO

    MoRt3rO User

    Joined:
    25.11.11
    Messages:
    162
    Likes Received:
    9
    It's only one and logical explanation to these problems... I don't believe that suddenly mass player ISP's got bad service... Wait for news, and you will see apologise from innova about these problems.. (Ofc if innova will dare to apologise) :)
     
  20. Moonpie24

    Moonpie24 User

    Joined:
    29.12.15
    Messages:
    16
    Likes Received:
    2
    Fixed for me also i guess - website loads fast! Cant check ingame for now ...
     
Thread Status:
Not open for further replies.