1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[Guide] Disconnect issue.

Discussion in 'Instructions' started by zzZzz, Mar 14, 2012.

  1. zzZzz

    zzZzz User

    Joined:
    16.01.12
    Messages:
    747
    Likes Received:
    68
    if you suffer disconnects everytime this thread maybe can help you.
    first, this guide is made for general use and maybe cant fix your problem. i'm very sorry.

    1. use windows 7. windows xp have problems with 4game app and innova... i dont know why but is true. i can play with xp without disconnects... make sure that your os ( operative system) isnt modified. i recommend use windows 7.
    2. antivirus. some antivirus block frost and this can disconnect you. you need to put 4game folder in exclusion of your antivirus.
    3. bad connection. check your connection. if u play with wi-fi, some hardware for wi-fi is too slow and can produce lag or even disconnect. i tested it and i get too much disconnects.
    4. virus problem. check your pc with good antivirus ( avira antivir is free and good, i use it ) and use malwarebytes antimalware. this software scan your pc and delete the virus that can cause your disconnect.
    5. dns problem. some dns have problems and are too slow. in internet exist millions of dns, change it and try again.
    6. tcp/ip. exist 1 software that optimize your tcp/ip in your registry. i dont know how works exactly, but i'll recommend it. u can download form here
    7. packets lost. if u ping to innova servers and u have los packets, u need to call your isp and ask why u have lost packets.
    8. cheats. l o l, delete it.
    9. bad installation of your l2. maybe your l2 is wrogn, download it again.
    10. proxy. if u play with a proxy, maybe this can produce your disconnects. try play without proxy.
    11. proxy, again. u can try to play with proxy, maybe this can help u.
    12. bad ppl stole your wi-fi. if u dont use it, u can de active it or change your password. use always wpa2 for passwords.. if any1 stole your connection, he maybe download anything and u cant play.
    13. routers and firewalls. try de active it.
    14.
    ...
    15. innova's isp problem. i have this idea and i need recollect some information about disconnects, then i'll send it to innova and they can check it.




    this thread is too similar to this post. https://forum.4game.com/showthread.php?t=3077 if moderators think that my post is useless pls delete it.



    i dont help any more this community. close this post.
     
    Last edited by a moderator: Apr 30, 2012
  2. danyo

    danyo User

    Joined:
    19.03.12
    Messages:
    3
    Likes Received:
    0
    damn game!, always disconnect me from the gaming,... i cant even finish my damn quest!!, also super lag....
     
  3. zzZzz

    zzZzz User

    Joined:
    16.01.12
    Messages:
    747
    Likes Received:
    68
  4. randomm

    randomm User

    Joined:
    14.02.12
    Messages:
    185
    Likes Received:
    12
    1. i have win7
    2. i don't have any active antivirus software.
    3. wifi 150m stable conection, not even a single loss to router.
    4. no virus found.
    5. dns were and are very good. i don't have any problem on any other site / server.
    6. i don't like 3rd pty softwares that "improves" my network speed. they can also sniff packeges, so i will say no to that.
    7. don't know ip's for innova servers, so can't ping them.
    8. don't have any cheats.
    9. since this morning update my l2 god was just fine. don't tell that i have to download 15g again cause i better quit this network.
    10. no proxy
    11. and again no proxy
    12. no1 can stole my wifi
    13. i will not disable my router/firewall because of a game. and once again, my router/firewall were just fine till this morning update.
    ...
    15. i think that's more like it cause i didn't change anything on my network/laptop/os configuration. all the problems started after this morning update.
     
  5. zzZzz

    zzZzz User

    Joined:
    16.01.12
    Messages:
    747
    Likes Received:
    68
    also u can use repair tool in web page, maybe u have correputed files or smth...
    i'll recommend you that install avira antivir and malwarebytes software. maybe u have a virus and u dont know it.
     
    Last edited by a moderator: Mar 20, 2012
  6. randomm

    randomm User

    Joined:
    14.02.12
    Messages:
    185
    Likes Received:
    12
    ping in game server is:
    ping statistics for 109.105.156.11:
    packets: sent = 29, received = 29, lost = 0 (0% loss),
    approximate round trip times in milli-seconds:
    minimum = 47ms, maximum = 139ms, average = 52ms
    so no problems here...
    as for the virus part... i said i don't have any antivirus software active, that doesn't mean i don't scan my computer weekly. last scan was today and is clean. i also used the fix option from page, and still nothing changed. the problem is from innova because i am not the only one with this problem. in the same time with more pplz from clan got d/c. all from romania and poland. pplz from danmark didn't have any issue though.
     
  7. zzZzz

    zzZzz User

    Joined:
    16.01.12
    Messages:
    747
    Likes Received:
    68
    w/o antivirus how you can scan your computer?? online antivirus are good but is better install it. please, too many virus are too difficult to detect and you need a good software.
    innova should have good connection, but i maybe their isp have some problems with isp/country. all info possible and more post here when we have more info, i send it to innova.
    if u know more ppl with disconnect issues, they need post here their problem and post their info.
    i never have any disconnect and other ppl of my country have disconnect every time.

    regards.

    p.s: updated guide. added leatrix. this program optimize your registry and improve your connection.
     
    Last edited by a moderator: Mar 21, 2012
  8. zzZzz

    zzZzz User

    Joined:
    16.01.12
    Messages:
    747
    Likes Received:
    68
    can be closed. i stop help.
     
  9. Dorthe

    Dorthe User

    Joined:
    04.02.12
    Messages:
    9
    Likes Received:
    0
    the lag is so bad today that even the login web page and this forum are very difficult to load.
    the game gets disconnected within 5 minutes after login.
    no problem with any other www page, movies or webtv. my broadband speed is 19 mbps.
    same problem yesterday during the evening peak hours.
     
  10. SadSoul

    SadSoul User

    Joined:
    03.01.12
    Messages:
    22
    Likes Received:
    1
    i read all your suggestions and none are valid for me. i just started disconnecting 3-5 days ago and before then i've been playing since december without problems

    and my isp checked the site's connections/pings and noticed that the problem comes from you most likely. i'm not good with these technical issues, all i can say is that he use winmtr to see that. there were 3-4->6% loss at your servers, and 1 server from the chain that shower up had 80-100%loss. i had 0% and my isp had 1-2%. so the problem is defenetly at your end

    try it maybe u can fix the problem

    ps: im from romania also, maybe its a regional problem or something

    ty
     
    Last edited by a moderator: Aug 14, 2012
  11. Tomato_slo

    Tomato_slo User

    Joined:
    18.12.12
    Messages:
    1
    Likes Received:
    0
    i eaven can't log in properly ... i come till server select , next i press enter , after that i get sa smaller scren ( u have been disconected from the server ) ... ?
    before this update it was working all fine. now i can't eaven log on server :/
     
  12. Ronove

    Ronove User

    Joined:
    07.12.11
    Messages:
    861
    Likes Received:
    291
    try do 'restore game' like cheers said in maintenance post.
     
  13. Estemy

    Estemy User

    Joined:
    02.12.11
    Messages:
    38
    Likes Received:
    0
    i get this problem after every update. basically it means that there is an update, which i lack. i cant, however, download it because on 4game site i got the "play" button instead of the "update" button. as the previous post said, restore client or fix client resolves this issue, but it is damn annoying and took me forever to figure out the first time i had this.