1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can see play button

Discussion in 'Archive' started by Jotaeme, Mar 14, 2012.

Thread Status:
Not open for further replies.
  1. Jotaeme

    Jotaeme User

    Joined:
    14.03.12
    Messages:
    1
    Likes Received:
    0
    hi,
    from the maintenance performed on 14 i can not run the game. not get the play button at broser. i uninstalled the 4game, re-install, restart the computer and nothing happens... help pls!!!!
     
  2. Serenitty

    Serenitty User

    Joined:
    08.12.11
    Messages:
    8
    Likes Received:
    0
    same problem here ;/ i re install 4 game 4x times and nothing ;/ can someone help ?
     
  3. PSOFOS

    PSOFOS User

    Joined:
    14.03.12
    Messages:
    4
    Likes Received:
    0
    same here :confused:
     
  4. Patri

    Patri User

    Joined:
    07.12.11
    Messages:
    1,104
    Likes Received:
    286
    i cant see it also, mby they re still with maintenance up. wtb play button!!!
     
  5. DaevaPain

    DaevaPain User

    Joined:
    05.12.11
    Messages:
    171
    Likes Received:
    0
    maybe the persons that perforemd maintenance are asleep now ;)
     
  6. Gilby

    Gilby User

    Joined:
    04.01.12
    Messages:
    888
    Likes Received:
    0
    this is getting really annoying.
     
  7. kannabis

    kannabis User

    Joined:
    28.12.11
    Messages:
    7
    Likes Received:
    0
    worse than a private server!
     
  8. Gilby

    Gilby User

    Joined:
    04.01.12
    Messages:
    888
    Likes Received:
    0
    high five for that.
     
  9. sjabbie

    sjabbie User

    Joined:
    04.03.12
    Messages:
    12
    Likes Received:
    0
    in firefox browser i don't get a button either, but in ie it's working, maybe you wanna try that.
     
  10. Serenitty

    Serenitty User

    Joined:
    08.12.11
    Messages:
    8
    Likes Received:
    0
    it's working now
     
  11. zzZzz

    zzZzz User

    Joined:
    16.01.12
    Messages:
    747
    Likes Received:
    68
    pls check the guide in this forum for button problem.
     
  12. Dorthe

    Dorthe User

    Joined:
    04.02.12
    Messages:
    9
    Likes Received:
    0
    there is no guide in this thread. your suggestion does not really work without a link.
    i have the same problem with firefox. the button does not show.
     
  13. Livio

    Livio User

    Joined:
    05.12.11
    Messages:
    7
    Likes Received:
    0
    same problem
     
  14. zzZzz

    zzZzz User

    Joined:
    16.01.12
    Messages:
    747
    Likes Received:
    68
    https://forum.4game.com/showthread.php?t=8417

    i said in this forum, not thread.
     
  15. Dorthe

    Dorthe User

    Joined:
    04.02.12
    Messages:
    9
    Likes Received:
    0
    thanks, now i can follow the link.
    it would be 100 times more efficient if the browser login was avoided. this is wasting thousands of dollars! you know, time is money! multiply the wasted time by number of customers.
    workaround for me is to use exploder instead, but that means that i will have to waste my time every day on manual logins. the browser can remember only one automatic login :(

    edit:
    the problem was not solved by the link, but by a short maintenance break! thanks innova!
    now i can see the play button
     
    Last edited by a moderator: Mar 14, 2012
  16. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    hello there,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    here you can download client-check application.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.