1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Stuck with install button

Тема в разделе "Archive", создана пользователем Lonelyranger, 13 мар 2016.

Статус темы:
Закрыта.
  1. Lonelyranger

    Lonelyranger User

    Регистрация:
    13.03.16
    Сообщения:
    4
    Симпатии:
    8
    I had no problems logging into the game yesterday.

    When I attempted to log back in today, the website never gives me a "play" button, just stays at Install. I am running Windows 7 and use Google chrome as my browser. Things I have already tried:

    1. Restarting my computer
    2. Disabling my antivirus
    3. Turning off advanced system care
    4. Uninstalled Adblock Pro extension
    5. Uninstalling 4game and Lineage II Classic using Control Panel > Programs > Uninstall
    6. Reinstalling 4game
    7. Running CCleaner
    8. Going to the http://www.check4game.com/lineage2.en.html and running the diagnostic process
    9. Uninstalling Google Chrome and reinstalling
    At this point, every time I click the install button the website prompts me to accept the 4game Terms of Use. Then it re-downloads the file "lineage2classiceu_setup-en" 4game installer. When I run the installer, it gives me a message that 4game is installed and the game is installing "you can observe the installation directly from our site". I follow the link that says "close and go to game site" and no change.

    Stuck with install button, no progress bar etc. Just sits there appearing to do nothing.

    Here is a screenshot from the check4game utility: http://img-v.ru/image/pXd

    From the errors log it appears that my Frost folder is missing? How do I fix this?

    check4game version=2.0.6, uptime=0129
    CPU: Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz
    VIDEO: NVIDIA GeForce GTX 660 Ti / 10.18.13.6451 / 20160307
    DeviceName: DISPLAY1, BPP: 32, P:True, 1920x1080
    OS(64) Microsoft Windows NT 6.1.7601 Service Pack 1
    OS Name: Windows 7 Home Premium
    .NET 2.0.50727.5485 / MEMORY: 16348 MBytes
    report Date: 13.03.2016 946 -10:00 GMT
    files.cinn file info => Size=735170 bytes
    LastModified=Mon, 15 Feb 2016 1506 GMT
    Hash=31-9A-DF-09-F5-B5-E5-27-38-E6-82-9A-9E-F4-92-CF
    game: lineage2classiceu, env: cleu_live, current folder =>
    C:\Games\LineageII Classic EU

    File check with files.cinn (version=1.5.15.02.01)

    File is not found | Frost\FrostUpdater.exe
    File is not found | Frost\gameShieldDll.dll
    File is not found | Frost\frost_32.sys
    File is not found | Frost\frost_64.sys
    File is not found | Frost\frostcollector.dll
    File is not found | Frost\frostUpdater.dll
    File is not found | Frost\LineageII.exe
    File is not found | Frost\launcher.dll
    File is not found | Frost\back.bmp
    File is not found | Frost\frost.ico
    File is not found | Frost\FrostConfigs.exe

    Okay, well I'm baffled, but glad I can play again. After trying a system restore to put my computer back to a state from 2 days ago, it still did not work. I re-downloaded the check4game tool and ran in using administrator. Went through each option> Check with files.cinn, Check Unwanted Files, Download Client, 4game-service, etc.

    After doing that, I tried to login again and tada! install changed from "install" to "play". 5-6 hours of troubleshooting, searching forums, and head-scratching and i can play again. I guess you can close this thread. I still have no idea if I did something to fix it, or if it was just an error on the 4game service side.
     
    Последнее редактирование модератором: 29 мар 2016
    BangUrDead нравится это.
Статус темы:
Закрыта.