1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BLC after hitting PLAY button nothing happens

Discussion in 'Archive' started by ThunderQX, Mar 24, 2012.

Thread Status:
Not open for further replies.
  1. ThunderQX

    ThunderQX User

    Joined:
    24.03.12
    Messages:
    5
    Likes Received:
    0
    hey guys,

    i have that problem as i have mentioned in title. any solution? when there was the 4game launcher, i haven't had any problems, but now, starting from website? i have tried running it also from ie but still, nothing happened.

    awaiting your ansfer,
    phil
     
  2. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    hi,
    at first please check you client using this tool.
    if it don't help please post your pc config and av/firewall you are using.

    best reagrds
     
  3. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    hello there,

    check your process list (ctrl+shift+esc or alt+ctrl+del)
    if in process list 4gametray.exe is placed twice, kill these two processes, close your browser, run process manually, then continue to login at eu.4game.com and hit play button.

    best regards,
     
    Last edited by a moderator: Mar 26, 2012
  4. rumiun

    rumiun User

    Joined:
    01.02.12
    Messages:
    10
    Likes Received:
    0
    play buton dont work

    i too hawe problem witch play buton, when i clink him nafink happened, yesterday every fink be good bat today i cant play for l@ ;/ pliz help end sory for mine english ;)
     
  5. ThunderQX

    ThunderQX User

    Joined:
    24.03.12
    Messages:
    5
    Likes Received:
    0
    it worked when i had client, from which i was laughing it. graphic nvidia 9800gt, intel core 2 quad 2,33 processor, 4gb ram, that should be enough. stopped using avira free anti-virus, just because of 4game and it still doesnt work.

    looking forward to get ansfer,
    phil
     
  6. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    thunderqx, ruminu,

    try to clean your browser cookies, and use ccleaner. please make sure that any of 4game process in process list isn't launched more than once.
    if that doesn't help, i'm waiting for another reply.
     
  7. ThunderQX

    ThunderQX User

    Joined:
    24.03.12
    Messages:
    5
    Likes Received:
    0
    reinstalled all programs, installed update of graphic card, cleaned cookies with cclean and browser and it isn't launched more than once.

    thanks for replies,
    phil
     
  8. rumiun

    rumiun User

    Joined:
    01.02.12
    Messages:
    10
    Likes Received:
    0
    i reinsall all lineage 2 so i think this repeat mine error whith play buton, i hawe this same problem earlier when i reinstall only 4 game. i think this problem maby can be relatet whit this. sory for english ;)
     
  9. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    you can check your client with this application.
    after full check, post if problem is fixed or not.
     
  10. rumiun

    rumiun User

    Joined:
    01.02.12
    Messages:
    10
    Likes Received:
    0
    oh no, i hawe this same problem, i hawe olways time update 0mb for 0mb and again and again ....
    plzi help
     
  11. carlicek

    carlicek User

    Joined:
    20.03.12
    Messages:
    1
    Likes Received:
    0
    i made everything what you wrote here and still have same problem
     
  12. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    if you using windows 7 / vista, use other browser than internet explorer, also, run that browser as administrator (right click on browser icon -> run as administrator) also, check, if you have enough space on hard drive.
     
  13. eraxus

    eraxus User

    Joined:
    18.04.12
    Messages:
    12
    Likes Received:
    0
  14. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    here you can download client-check application.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards
     
Thread Status:
Not open for further replies.