1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

проблема с 1073

Discussion in 'Архив' started by ugentss, May 19, 2016.

Thread Status:
Not open for further replies.
  1. ugentss

    ugentss User

    Joined:
    19.05.16
    Messages:
    3
    Likes Received:
    0
    скорей всего проблема не по адресу, но если есть возможность помогите пжлст) у меня windows 7 enterprise x64 , я скачал апдейт для винды, который требуется для исправления ошибки 1073, но поставить его не могу , установщик обнаружил ошибку 0х80040154 класс не зарегистрирован, так вот, вроде нашел гайд по решению в интернете, поставил в настройках виндоус чтобы он сохранял логи( это было первым шагом) но логи он отображать не начал, пробовал еще несколько способов, ничего не вышло, не пробовал только вручную вытащить файлы и вручную поставить, побаиваюсь, может есть иные способы, может вы сталкивались? помогите пожалуйста....
     
  2. Gatses

    Gatses Technical specialist Innova Group

    Joined:
    05.02.10
    Messages:
    14,146
    Likes Received:
    6,130
  3. ugentss

    ugentss User

    Joined:
    19.05.16
    Messages:
    3
    Likes Received:
    0
    а если в службах у меня нет центра обновлений windows? но wuse.exe на месте же ...
     
  4. Gatses

    Gatses Technical specialist Innova Group

    Joined:
    05.02.10
    Messages:
    14,146
    Likes Received:
    6,130
    Значит у Вас проблемы с системой.
     
  5. ugentss

    ugentss User

    Joined:
    19.05.16
    Messages:
    3
    Likes Received:
    0
    винда свежая, да пиратка, есть способ "вкрутить" обновлятор в винду?
     
Thread Status:
Not open for further replies.