1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
Скрыть объявление
Здравствуй, Гость.
Мы подготовили тему с комментариями и объяснениями к Правилам форума.
В ней описаны многие спорные моменты, список запрещенных сокращений и т.п.
Ознакомиться с данной темой можно перейдя по ссылке.

No Play button on page

Тема в разделе "Archive", создана пользователем DeadlySwing, 23 июн 2016.

Статус темы:
Закрыта.
  1. DeadlySwing

    DeadlySwing User

    Регистрация:
    25.05.16
    Сообщения:
    1
    Симпатии:
    0
    i had this problem alot of times, restarting the service didn't work, reinstalling the game didn't work either, the only thing worked was rebooting the windows (did this several times)

    but i found a solution:
    -uninstall 4game from control pannel
    -delete the 4game folder (from program files, or program filesx86 or wherever you had it installed; just search for it if you don't find/remember)
    -go to the folder in wich you have installed your windows, type in search "4game", wait a bit and you will see 4 files. delete them all.
    -after you deleted all files related to 4game, just go on web page and click on "update 4game" in the left bottom of the page.

    hope it was usefull
     
  2. casillias

    casillias Technical specialist Innova Group

    Регистрация:
    05.04.11
    Сообщения:
    11.089
    Симпатии:
    574
    Out of date topic.
    Archived
     
Статус темы:
Закрыта.