1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem z logowaniem

Discussion in 'Archive' started by Vangus, Apr 5, 2012.

Thread Status:
Not open for further replies.
  1. Vangus

    Vangus User

    Joined:
    26.03.12
    Messages:
    7
    Likes Received:
    0
    od wczoraj mam dziwny problem z zalogowaniem sie do gry. mianowice wchodze na strone i wciskam play, no i, nic sie nie dzieje. wszelkie metody rozwiazania tego problemu zawiodly, czyli zmiana wyszukiwraki, odswierzanie strony, usuniecie folderu systemowego i wciagniecie go na nowo. sciagnelam gre ponownie i kiedy odrazu chcialam sie zalogowac udalo sie ale po restarcie problem wrocil. aha za kazdym razem kiedy zrobie "fix game" zaczyna mi cos sciagac po ukonceniu sciagania pojawia sie update tyle ze po nacisnieciu i zakonczeniu update'a na nowo prosi o update. czy ktos mial podobny problem? odrazu zaznaczam ze mam nortona za av ale wczesniej nic nie krzyczal na ten temat
     
  2. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    no to spróbuj poniższych metod:

    1. wyłącz antywirusa i spróbuj się zalogować. znajomej tez antywirus nic nie komunikował a to było źródło problemu.
    2. start -> panel sterowania -> dodaj/usun -> usun wszystko co zaczyna sie na "microsoft visual c++ 2005..." , odinstaluj 4games i zacznij procedure od nowa.

    powinno pomóc jedno z dwóch
     
  3. Vangus

    Vangus User

    Joined:
    26.03.12
    Messages:
    7
    Likes Received:
    0
    ok zobacze
     
  4. Vangus

    Vangus User

    Joined:
    26.03.12
    Messages:
    7
    Likes Received:
    0
    niestety nie dziala, na nowo sciagnelam gre, kiedy odrazu sie zalogowalam wszystko bylo ok ale po restarcie kompa kaze mi update zrobic, a po zakonczeniu na nopo zamiast play pojawia sie update.
     
  5. Vangus

    Vangus User

    Joined:
    26.03.12
    Messages:
    7
    Likes Received:
    0
    dzieje sie cos prze dziwnego, zrobilam reinstalke windowsa i znowu mam ten sam problem. za pierwszym razem jak sciagne gre wszystko smiga ale zaraz po restarcie kompa nie wpuszcza mnie do gry, jezeli zrobie fix game zamiast play pokazuje mi sie update, po zrobieniu update nadal prosi by zrobic update. moje jedyne podejrzenia z tym zwiozane to, to ze cos musi byc nie tak z patchem z eventem wielkanocnym bo tak po dzisiejszej rozmowie na ts to okazalo sie ze wszystko to zaczelo sie wlasnie od tego patcha. czy ktos to jeszcze mial?
     
  6. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    moim podejrzeniem jestm antyvirus. mogę ci pomóc poprzez sesje team viewer :)
     
  7. rafik

    rafik User

    Joined:
    05.04.12
    Messages:
    58
    Likes Received:
    1
    a firewala jakiego masz ?
     
  8. moczor

    moczor User

    Joined:
    27.12.11
    Messages:
    13
    Likes Received:
    0
    mam ten sam problem, po restarcie, pokazał się przycisk update, i nic z tym nie mogę zrobić... udało ci się to rozwiązać?
     
  9. rafik

    rafik User

    Joined:
    05.04.12
    Messages:
    58
    Likes Received:
    1
    a podaj w ustawieniach tego przycisku z updatem sciezke do katalogu l2
    jesli to nie pomoze to odinstaluj 4game, sciagnij i zainstaluj jeszcze raz i podaj sciezke do twojego l2, mi tak kiedys pomoglo
     
  10. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    witam,

    zamykam i przenoszę do archiwum.
    stare, nieodwiedzane posty możesz znaleźć tutaj.

    pozdrawiam,
    eska
     
Thread Status:
Not open for further replies.