1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dowload stoping at 11%

Discussion in 'Archive' started by Titan, Dec 5, 2011.

Thread Status:
Not open for further replies.
  1. Titan

    Titan User

    Joined:
    05.12.11
    Messages:
    3
    Likes Received:
    0
    hello,
    few second after starting download(it's very fast), it stop at 11%, if i click on update then, it show 11% for a second then switch back to the update button,
    on the folder of the game i have only.
    animation: bg_effectmeshes.ulcx branch.ukx.zinn
    frost: frostupdater.exe

    what i tried: desinstal 4game => delete files folders => redowload 4game => reinstall 4game => restart dowload, 3 time but every time the same thing happen.
    any idea is welcome.
     
  2. handsofchaos

    handsofchaos User

    Joined:
    01.12.11
    Messages:
    149
    Likes Received:
    0
  3. Titan

    Titan User

    Joined:
    05.12.11
    Messages:
    3
    Likes Received:
    0
    i already looked at these thread, i opened a new one because i didn't see my problem anywhere on this forum (i talked to someone with the same problem on another forum)
    there is no log, so no way to guess what's wrong...

    a litle screenshot that might be more clear than my poor english ^^
    http://imageshack.us/photo/my-images/267/99733869.png/

    ps: ofc i tryied to shutdown the firewall
     
  4. handsofchaos

    handsofchaos User

    Joined:
    01.12.11
    Messages:
    149
    Likes Received:
    0
    did u try installing ccleaner and clean ur history +cache files
     
  5. ellysan

    ellysan User

    Joined:
    05.12.11
    Messages:
    3
    Likes Received:
    0
    hello! you dont have enough place in your winchester. this need 15-16 gigabyte.
     
  6. Titan

    Titan User

    Joined:
    05.12.11
    Messages:
    3
    Likes Received:
    0
    i had 6go, but client is only asking for 5,8 in the installation box. i made some space it's working now.

    btw: at the very begenning i tried to install 4game and lineage 2 on a custom path in another hard drive, i got a lot of bugs:
    1)i had a "instal" button instead of my update button, when i clicked it, a popup asking for a path and a button "start instalation" who did nothing.
    2)a random popup asking for updating 4game, sometime.

    thx for your help.
     
  7. handsofchaos

    handsofchaos User

    Joined:
    01.12.11
    Messages:
    149
    Likes Received:
    0
    issue solved.
     
  8. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.