1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

lags issue

Тема в разделе "Archive", создана пользователем sepsa, 11 апр 2012.

Статус темы:
Закрыта.
  1. sepsa

    sepsa User

    Регистрация:
    06.03.12
    Сообщения:
    153
    Симпатии:
    41
    hello
    i'm playing here (on core) since day 1 and never complained about lags. i changed isp (to neostarda tp) in january and still haven't found any problems with connection/delays/lags to innova server neither any other website or service im visiting daily. few days before harmony update i started suffering lags by evenings. the only way to enjoy game since that time, is to use proxy like battleping, which solves the issue. yet there comes another problem. battleping isn't charge free.
    so my questions are:
    1. why should i pay other company to play without delays on innova servers, when i already paid innova for premium account?
    2. is there any chance, that innova could put some pressure on their isp company to change route ways to server?
    3. is there anything else i could do to fully enjoy game on innova eu server without delays?

    also if you are about to inform me "it's not innova fault we are sorry" and send me to neostrada hotline, tell me exactly what should i ask them to do.

    thanks in advance
     
    Последнее редактирование модератором: 11 апр 2012
  2. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Регистрация:
    30.11.11
    Сообщения:
    13.764
    Симпатии:
    439
    thread moved to more appropriate section.
     
  3. sepsa

    sepsa User

    Регистрация:
    06.03.12
    Сообщения:
    153
    Симпатии:
    41
    i would also apreciate answers for my questions, should i make for them topic in apropriate section as well?
     
  4. zzZzz

    zzZzz User

    Регистрация:
    16.01.12
    Сообщения:
    747
    Симпатии:
    69
    i have lag too since 1 week ago... :/
     
  5. Nemezida

    Nemezida User

    Регистрация:
    23.11.11
    Сообщения:
    86
    Симпатии:
    1
    dear sepsa,
    please write a ticket to support and attach to your request the following files:
    1) the speed of your internet connection: open the page in your browser http://speedtest.net/, find the "frankfurt" and click on the tag. once the speed is measured, please send us the screenshot of the results
    2) testconnect file. how to get it you can find here: https://forum.4game.com/showthread.php?t=1093

    sincerely, nemezida.
     
  6. sepsa

    sepsa User

    Регистрация:
    06.03.12
    Сообщения:
    153
    Симпатии:
    41
    hello,
    here we go again. ticket has been send. all necessary research on connection has been made as well and only respond after that from innova was over 2 weeks ago and stating "we are working on the problem". so, i still wanna come back to discuss all questions i asked in this topic not to mention how curious i am what's the progress on the problem after 2 weeks of working on it.
    i also have seen topic on forums with collecting all the data from players which have similar problem to me, where players were informed, somewhere in middle of topic, not even new sticky thread, to contact their isp's, without any ip adresses, technical details on problem. how the hell lady in isp customer service should know what is innova systems!?!. well, i feel disappointed. first of all there was no direct answer from technical team in my "ticket", only the thing i found somewhere in middle of gathering data thread, so i still dont know what should i do. second thing that disappoint me is situation itself. you are trying to tell me and other users that we have to contact our own isp because innova systems network don't have approppriate connection to all users not to mention potential customers? this havent been stated in terms of agreement. there is still no official information for example "dear players from poland, if you are playing with neostrada you will have huge delays on our servers." so people would be aware and this is not only for polish players and neostrada clients. as user brume said here https://forum.4game.com/showthread.php?t=9192&page=2 this is your duty as "service provider that want to deliver the mentionated service to customer to ensure that his own quality of service is subsequently efficient for every customer". don't try to avoid responsibility or which is worse don't try to push it on players.
     
  7. sepsa

    sepsa User

    Регистрация:
    06.03.12
    Сообщения:
    153
    Симпатии:
    41
    i was sure that issue was solved that time once and for good, but since several days i have same problem like before and as far as i know not only me. at weekend it was almost impossible to play without battleping which totally solves the problem, yet 11.99euro + 5.45$ per month for l2 is "a bit" too much. so question is, should i write ticket with all speedtests, winmtr, etc results again? or maybe there is another way since backbone providers problem is already known?
     
  8. Hidrica

    Hidrica User

    Регистрация:
    13.12.11
    Сообщения:
    361
    Симпатии:
    2
    sepsa i have the same problems like you :( at the evenings server becames unplayable i made a post there with the same issue

    my isp is movistar espaà±a and i have a 10 mb/s connection..
     
    Последнее редактирование модератором: 17 июл 2012
  9. Alarion

    Alarion User

    Регистрация:
    16.12.11
    Сообщения:
    1.630
    Симпатии:
    215
    nemezida from what i have noticed massive problems with conection quality started 3-4 days ago mostly for polish players using tpsa provider (atm taken by orange ). lags are pretty big and like half my party hardly can play. some ppl from our clan (a lot of them got this problem) tested that problems are in france with some lossing packets.

    the most problemtaic thing is that like more than 50% polish ppl using this provider so it is uge problem for us. i won't speak about pve (small lags here are problematic but you can live with them) but when any pvp start (even stupid 7 vs 7) they just stay freezed in 1 place and see everything with 4-10 seconds delay.

    before these 3-4 days more or less everything was fine with polish players

    can you give us any answer nemezida?
     
  10. Hidrica

    Hidrica User

    Регистрация:
    13.12.11
    Сообщения:
    361
    Симпатии:
    2
    bump its impossible to play with this lag... fix this..


    [​IMG]
     
    Последнее редактирование модератором: 18 июл 2012
  11. Alarion

    Alarion User

    Регистрация:
    16.12.11
    Сообщения:
    1.630
    Симпатии:
    215
    nemezida, yesterday iss enchanter from my group (ancientone) made some tests with programs to track your conection with server (which you often asked to you in case of some conections problems). until he entered orbis where some ppl were (and were fighting on pvp) it was not so bad. when pvp started this programm showed there is like 3-4 x ~~10-15% packets lost in some gates.

    it is new update there is many things to do and you did change something around last saturday what doesnt allow to play smoothly mostl polish players. could you give us some answer please?
     
  12. St0ne

    St0ne User

    Регистрация:
    31.12.11
    Сообщения:
    652
    Симпатии:
    30
    thats not only polish pple.
    lags started about 1 week ago.
     
  13. sepsa

    sepsa User

    Регистрация:
    06.03.12
    Сообщения:
    153
    Симпатии:
    41
    https://forum.4game.com/showthread.php?t=10400
    here nemezida said
    1 <1 ms <1 ms <1 ms 192.168.1.1
    2 23 ms 24 ms 23 ms gda-bg1.neo.tpnet.pl [83.1.4.1]
    3 28 ms 25 ms 23 ms gda-r1.tpnet.pl [80.50.156.1]
    4 29 ms 29 ms 29 ms war-r4.tpnet.pl [194.204.175.89]
    5 52 ms 58 ms 59 ms bundle-ether6.ffttr1.frankfurtammain.opentransit.net [193.251.250.169]
    6 56 ms 54 ms 55 ms te0-4-0-6.mpd21.fra03.atlas.cogentco.com [130.117.15.221]
    7 55 ms 56 ms 60 ms te4-1.ccr01.sxb01.atlas.cogentco.com [154.54.62.218]
    8 57 ms 58 ms 57 ms te1-1.ccr01.lux01.atlas.cogentco.com [154.54.36.249]

    9 58 ms 57 ms 57 ms 149.6.66.82
    10 58 ms 57 ms 57 ms 109.105.153.10

    so i guess problem is exactly the same. also when i look at callendar it passed 2 months since problem was solved and it came back again...
     
  14. Hidrica

    Hidrica User

    Регистрация:
    13.12.11
    Сообщения:
    361
    Симпатии:
    2
    i have that lines too on my tracerts, are that routers bad?


     
    Последнее редактирование модератором: 18 июл 2012
  15. eXarDo

    eXarDo User

    Регистрация:
    15.12.11
    Сообщения:
    216
    Симпатии:
    4
    this upload speed is just epic, why do u think it's servers prob?
     
  16. Hidrica

    Hidrica User

    Регистрация:
    13.12.11
    Сообщения:
    361
    Симпатии:
    2
    maybe cause i play other online games and other servers and i dont have any fking problem? and im not the only one that has this problems... so tell me why with this ****y connection i dont have lag on mornings and i have lag on evenings, (instances so same people/packages loading)

    wtb a gm answer
     
    Последнее редактирование модератором: 18 июл 2012
  17. eXarDo

    eXarDo User

    Регистрация:
    15.12.11
    Сообщения:
    216
    Симпатии:
    4
    mb other games do not require good internet connection.
    i'm just saying, coz last time i had probs with low upload speed delays in game were just horrible
     
  18. Hidrica

    Hidrica User

    Регистрация:
    13.12.11
    Сообщения:
    361
    Симпатии:
    2
    bump gm answer plz
     
  19. likas

    likas User

    Регистрация:
    19.12.11
    Сообщения:
    88
    Симпатии:
    32
    me and many of my clannies have lags issue, still looking for any info or at least attention ;)
     
  20. Hidrica

    Hidrica User

    Регистрация:
    13.12.11
    Сообщения:
    361
    Симпатии:
    2
    free bump :)
     
Статус темы:
Закрыта.