1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cant play after reboot!

Discussion in 'Archive' started by moczor, Apr 13, 2012.

Thread Status:
Not open for further replies.
  1. moczor

    moczor User

    Joined:
    27.12.11
    Messages:
    13
    Likes Received:
    0
    after rebooting, i cant play. why? because after rebooting, my 'play' button change to 'update' button. after click on it, files are checked and update button appears again. and over, and over again...wtf is going on? what should i do to get 'play' button?
     
  2. zzZzz

    zzZzz User

    Joined:
    16.01.12
    Messages:
    747
    Likes Received:
    68
    hello!
    go to the web page. near the play button you see a gear. click it. click on path to files and add your lineage2 route ( x:\program files\4game\lineage2eu ---> for example ) then, click on fix game. if u see update button, click it and wait.

    regards.
     
  3. moczor

    moczor User

    Joined:
    27.12.11
    Messages:
    13
    Likes Received:
    0
    fixing done on 100% and... 'upgrade' button again. it's not work. any other solution?
     
  4. BadAss

    BadAss User

    Joined:
    14.12.11
    Messages:
    44
    Likes Received:
    0
    try to delete the frost and system folders in your l2 dir and then fix game
     
  5. moczor

    moczor User

    Joined:
    27.12.11
    Messages:
    13
    Likes Received:
    0
    it was done. instaler cant download frost files. frost folder is empty and download stopped on 99.90%. after checking with utility, there is 9 files missing, and it cant be downloaded. wtf is going on? missing files:

    file is not found | frost\frostupdater.exe
    file is not found | frost\frostprotector.dll
    file is not found | frost\frostcollector.dll
    file is not found | frost\frost_32.sys
    file is not found | frost\back.bmp
    file is not found | frost\lineageii.exe
    file is not found | system\frostupdater.dll
    file is not found | system\frost.ico
    file is not found | system\gameshielddll.dll

    when i try to download by check4game, i have message:

    broken client download resume(client => eu-l2_live)

    downloading the files that are not found and which size does not match the size in files.cinn, to get a fully valid client it is necessary to perform 'check with files.cinn' and delete the invalid files.

    all client files are on the disk.

    after check, 9 files are still missing...
     
  6. moczor

    moczor User

    Joined:
    27.12.11
    Messages:
    13
    Likes Received:
    0
    ok, i was install the new copy of l2. now, only one file is missing (file is not found | system\gameshielddll.dll), and update button is still appears. is there anything i can do to solve this problem?
     
  7. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    here you can download client-check application.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards
     
Thread Status:
Not open for further replies.