1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problemas con la instalación...

Discussion in 'Archive' started by Dark_ing, Apr 19, 2012.

Thread Status:
Not open for further replies.
  1. Dark_ing

    Dark_ing User

    Joined:
    17.04.12
    Messages:
    12
    Likes Received:
    0
    hola, soy nueva por estos lares y despues de haberme leido varios post al respecto de como instalar
    para que funcione correctamente el juego me he encontrado con que no puedo solucionar
    el ultimo problema y encima dada mi falta de vocabulario en ingles no puedo explicarlo correctamente
    salvo en espaà±ol ( a no ser que use algun traductor web de los que poco me fio xd)

    mi problema es el siguiente: logueo la aplicacion 4game, logueo en web con ff, le doy a play,
    aparece como que se ejecuta el juego, aparece frost, se upgradea a 100%, no veo problema,
    aparece el inicio del l2 awakering, entra ventana y veo el cursor del juego,
    pero la pantalla esta en negro no carga nada mas, se oye un click como que aparece algo y luego agua,
    se minimiza el juego y ahi se queda... si le doy a la ventana del juego de nuevo veo lo mismo,
    pantalla en negro, se oye agua y vuelve a saltar a windows...

    alguien sabe que puede pasar?

    es que ya no se que mas probar y hasta el programa de revision del juego me dice que esta todo correcto xd
     
  2. Dashira

    Dashira User

    Joined:
    08.04.12
    Messages:
    275
    Likes Received:
    4
    hola dark_ing:

    ¿te sale algun mensaje de error?, ¿mirastes si tu firewall bloquea el juego?.

    tambien puedes dirigirte a este hilo, donde el departamento tecnico explica como instalar todo: https://forum.4game.com/showthread.php?t=8731

    un saludo
     
    Last edited by a moderator: Apr 19, 2012
  3. Dark_ing

    Dark_ing User

    Joined:
    17.04.12
    Messages:
    12
    Likes Received:
    0
    gracias por la respuesta. la verdad es que miré todo el hilo técnico y no encuentro el mismo problema.

    yo veo el boton de play y funciona, no tengo problemas con el navegador ni con frost, el antivirus (uso el eset) tiene las configuraciones que vi en el post para que el juego funcionase sin problemas y tambien el firewall deja pasar el juego, siempre uso el ccleaner, pase el programa del hilo técnico y no encuentra ningàºn error en el juego ni en la conección. como no sea algo de la grà¡fica... ati radeon hd 2400 xt, pero tiene los drivers actualizados, asà­ que no se me ocurren mas cosas. hay algo que deba descargar para la grà¡fica o quizas modificar? algo que no venga en el pack de descarga del juego pero que sea necesario usar o activar para que funcione el l2?

    uso un portatil acer extensa dual core con 2 gigas de ram y windows 7 ultimate, pero no vi problemas de memoria cuando arranca el juego... solo que salta a windows y se mantiene minimizado sin opción ninguna... no veo ventana de error ni nada. otros juegos normalmente petan la memoria ram pero pensaba que este si podrà­a jugarlo y no encuentro forma...
     
  4. Dashira

    Dashira User

    Joined:
    08.04.12
    Messages:
    275
    Likes Received:
    4
    hola dark_ing:

    ¿cuanta memoria ram tienes?

    un saludo
     
  5. Dark_ing

    Dark_ing User

    Joined:
    17.04.12
    Messages:
    12
    Likes Received:
    0
    2 gigas de ram, vale que serà­a mucho mejor tener al menos 3 pero al usar el administrador de tareas no veo problemas de memoria.

    un saludo ^^
     
  6. zzZzz

    zzZzz User

    Joined:
    16.01.12
    Messages:
    747
    Likes Received:
    68
    hola, primero, tenga en cuenta que el espaà±ol no es mi idioma nativo.
    segun veo, su problema puede estar relacionado o con el juego en si ( malo instalacion ) o con su tarjeta grafica. prueba a instalar los ultimos drivers de tu grafica y usar esta herramienta que comprueba y repara tu juego lineage2 https://forum.4game.com/showthread.php?t=8405
     
  7. yas

    yas User

    Joined:
    25.11.11
    Messages:
    258
    Likes Received:
    4
    seguramente ese sea el problema , muchas targetas graficas ati antiguas dan problemas para ejecutar el juego
     
  8. Dark_ing

    Dark_ing User

    Joined:
    17.04.12
    Messages:
    12
    Likes Received:
    0
    gracias por contestar. la herramienta dice que esta todo correcto, no haya problemas de instalacion. la grafica tiene drivers actualizados.

    creo que ese va a ser el problema. ¿como puedo verificar si la grà¡fica no es compatible con el juego?
    ¿hay alguna lista con las graficas que no se pueden usar?

    es para saber si me tengo que rendir y olvidarme del l2 por el momento o si mi problema es otro y tiene arreglo,
    aunque tenga que seguir indagando cual es xd

    gracias por las respuestas ^^
     
  9. yas

    yas User

    Joined:
    25.11.11
    Messages:
    258
    Likes Received:
    4
    mirate estos post , igual hay algo que te sirva

    http://boards.lineage2.com/showthread.php?t=220542
    http://boards.lineage2.com/showthread.php?t=221887


     
  10. QQmore

    QQmore User

    Joined:
    29.11.11
    Messages:
    30
    Likes Received:
    1
  11. Dark_ing

    Dark_ing User

    Joined:
    17.04.12
    Messages:
    12
    Likes Received:
    0
    he leido los post y ellos tienen problemas porque la grà¡fica no llega a pixel shader version 3, la que tengo llega a version 4, asi que sigo sin tener respuesta al problema... aunque todo apunta a la grafica, o esta mal configurada para el l2 o ya no cumple el requisito mà­nimo.

    probe la web y para los l2 que hay cumplo los requisitos... asi que mire para el aion que mas o menos es de requerimientos altos como este l2 y me dice que grà¡ficamente no hay problemas, solo hay problemas de cpu speed, minimum para el aion: 2.8 ghz cpu or equivalent y yo tengo 1.5 ghz. serà¡ eso? yo sigo pensando que es la grà¡fica... de ser asà­ tendre que olvidarme de seguir con la idea de jugar al l2 hasta que no cambie de pc u.u

    de todas formas gracias por las respuestas, han servido de ayuda ^^
     
  12. DemonAbri

    DemonAbri User

    Joined:
    29.05.12
    Messages:
    4
    Likes Received:
    0
    hola soy nuevo en este game .

    mi duda era que si siempre que se actualiza se tiene que actualizar como una descarga osea , esperar a que carguen los 5,98 gb.
     
  13. SirMezkano

    SirMezkano User

    Joined:
    03.12.11
    Messages:
    412
    Likes Received:
    0
    hola demonabri,

    no, cada vez que se actualiza sólo se descargan los archivos que han sido modificados en esa actualización, a veces son muchos y tarda un poco, otras son pocos y tarda menos. pero vamos, en ningun caso vas a tener que bajar de nuevo 5.98 gb...

    un saludo.

    hola dark_ing,

    antes de rendirte por completo yo probaria a desinstalar y volver a instalar el jeugo una vez mà¡s a ver si asà­ se soluciona.

    un saludo y bienvenida a lineage2.eu
     
    Last edited by a moderator: Nov 27, 2012
  14. DemonAbri

    DemonAbri User

    Joined:
    29.05.12
    Messages:
    4
    Likes Received:
    0
    ok , muchisimas gracias y perdona por las molestias , es que soy nuevo y no estiendo mucho jejejejej
     
  15. SirMezkano

    SirMezkano User

    Joined:
    03.12.11
    Messages:
    412
    Likes Received:
    0
    molestia ninguna, pregunta lo que quieras que para eso està¡ el foro :)
     
  16. Dark_ing

    Dark_ing User

    Joined:
    17.04.12
    Messages:
    12
    Likes Received:
    0
    bueno, han pasado ya mas de seis meses y seguà­a con ganas de jugar al l2 asà­ que partiendo de cero volvà­ a instalarlo todo y voilà¡, funciona!! tengo que bajar los requerimientos grà¡ficos para mejorar los movimientos del pj pero al menos ya puedo jugar. asà­ que agradezco la ultima opinión. lo mejor era partir de cero y reintentarlo ^^

    p.d. perdón por revivir el hilo, pero era para poner "problema solucionado" xd
     
  17. Dashira

    Dashira User

    Joined:
    08.04.12
    Messages:
    275
    Likes Received:
    4
    hola dark_ing:

    me alegro que se te solucionara el problema y puedas jugar^^

    bienvenida y animo.

    un saludo
     
Thread Status:
Not open for further replies.