1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Снежок Цветы Дейлики Сервер Полезности Гильдия Полли

Проблемы со звуком.

Тема в разделе "Архив", создана пользователем malyok1986, 26 май 2010.

Статус темы:
Закрыта.
  1. malyok1986

    malyok1986 User

    Регистрация:
    26.05.10
    Сообщения:
    12
    Симпатии:
    0
    добрый день! возникла проблемы во время запуска игры проигрываеться видео ролик, и во время игры во всяких подсказках проигрываеться видео в окне мальном, звук начинает заикаться повторять одно и тоже, может ли это быть связано с изначально битым установочным образом? образ не оф, скачан из соц. сети. комп не сказать что слабы, амд двухядерка 3200+ рам 2 гб, видео 6600 гт 128 мб, установки в опциях не дают никаких изменений, заранее благодарен=)
     
  2. AshVenom

    AshVenom User

    Регистрация:
    17.12.09
    Сообщения:
    2.851
    Симпатии:
    63
    скачивать необходимо с официальных источников, все может быть, а может быть проблема и технического или иного программного характера. еще раз, скачивать с официального сайта http://aion.ru , сторонние ресурсы не рассматриваются.

    если клиент в целом работает, можете попробовать сбросить файл настроек: http://cdn.inn.ru/support/aion/system.cfg
     
  3. malyok1986

    malyok1986 User

    Регистрация:
    26.05.10
    Сообщения:
    12
    Симпатии:
    0
    к сожалению это не помогло((( никаких графический тормозов нету, игровой процес идет без нареканий и без сбоев, глючит тока звук на видео(((может это быть из-за отсутствия пакета xp sp3?
     
  4. InForum

    InForum

    Регистрация:
    12.05.10
    Сообщения:
    404
    Симпатии:
    0
    врятли это из за хп сп3, может тебе какие-нить видео кодеки надо поставить, честно сказать, даже ума не приложу как может проигрываться видео в айон.
     
  5. FreeNecromant

    FreeNecromant User

    Регистрация:
    20.02.10
    Сообщения:
    2.696
    Симпатии:
    5
    какое по на компе? антивирус, файервол...
     
  6. Lin~~

    Lin~~ User

    Регистрация:
    26.04.10
    Сообщения:
    437
    Симпатии:
    0
    видео которое после создания персонажа при первом входе? оно у меня тоже всегда глючит, причем комплексно. тоесть и звук и видео. бывает, после нажатия esc видео проигрывается снова и корректно. видео-подсказки по управлению и интерфейсу точно так же заикаются. я эту проблему игнорирую, так как в дальнейшем видео в игре не зависает и проигрывается корректно.
     
  7. malyok1986

    malyok1986 User

    Регистрация:
    26.05.10
    Сообщения:
    12
    Симпатии:
    0
    дык вот ведь эти кодеки есть в пакете обновлений? на данный момент никакой защиты нету вообще на компе, даж брэндмауэр отключен, в компе 2 звуковухи, встроенная и на psi 5.1 переход на другую не дал результата. начинаю думать что комп еще слабоват =)
     
  8. malyok1986

    malyok1986 User

    Регистрация:
    26.05.10
    Сообщения:
    12
    Симпатии:
    0
    да, абсолютно так глючит=(
     
  9. Lin~~

    Lin~~ User

    Регистрация:
    26.04.10
    Сообщения:
    437
    Симпатии:
    0
    у меня ноут слабый, и тем не менее играю вполне комфортно, даже на осадах.
     
  10. FreeNecromant

    FreeNecromant User

    Регистрация:
    20.02.10
    Сообщения:
    2.696
    Симпатии:
    5
    ответ автору дан. от автора ответа нет. тема закрыта.
     
Статус темы:
Закрыта.